1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: i lost active hyperlinks in word

Discussion in 'Business Applications' started by iltos, Aug 6, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. iltos

    iltos Thread Starter

    Joined:
    Jun 13, 2004
    Messages:
    18,287
    hi there

    i did a search awhile back for email addys in a document...in the course of setting up the search, i changed some setting somewhere so that now when i type in either an email or a website, the formatting is {HYPERLINK...yada yada yada} instead of a blue highlighted and active link

    i CAN change the formatting (under styles) to hyperlink, but it's not active.

    where do i go to make this right?
     
  2. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
    Hi iltos. :)

    Have you tried Tools > Options > View: Field codes unchecked?
     
  3. iltos

    iltos Thread Starter

    Joined:
    Jun 13, 2004
    Messages:
    18,287
    thanks, bomb.....that helped (y) ....i no longer get the {HYPERLINK} stuff

    but i'm still at loss to get the automatic active hyperlink formatting back into my documents (did i just imagine that setting?) :eek:
     
  4. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
    Not sure what you mean there -- Tools > AutoCorrect > AutoFormat > (Replace) > Net & network paths with hyperlinks (checked) (?)
     
  5. iltos

    iltos Thread Starter

    Joined:
    Jun 13, 2004
    Messages:
    18,287
    i ran the suggestion you gave above....the "paths" box was unchecked, so i checked it....no change.

    to clarify what seems to be the situation....before i changed my settings for the search (obviously NOT paying very close attention to what i was doing :eek: ) word would automatically recognize email addys [email protected]- and www links -www.someplace.com- and reformat them with the hyperlink setting blue

    after i changed my settings for the search , word starting treating them with the {HYPERLINK} setting, which you have fixed....but now the emails and websites are treated as any other text, and not automatically changed....
     
  6. WendyM

    WendyM Retired Trusted Advisor

    Joined:
    Jun 27, 2003
    Messages:
    4,042
    Hi iltos,
    Try Andy's Autoformat suggestion again, but look for it on both the Autoformat tab and the Autoformat As You Type tab. Is the "Net & network paths with hyperlinks" box checked on both tabs?
     
  7. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
    Sorry, still not getting it. Do you mean that new links you create are "good" but the existing ones (that got "delinked") are still inactive?
     
  8. bomb #21

    bomb #21

    Joined:
    Jul 1, 2005
    Messages:
    8,546
    Sorry, didn't see ya there. :)
     
  9. iltos

    iltos Thread Starter

    Joined:
    Jun 13, 2004
    Messages:
    18,287
    i'm startin to think that i've imagined the settings that started this thread in the first place

    i've checked both "the autoformat" and "the autoformat as you type" boxes re: network paths with hyperlinks and am back to both email addresses and www links being formatted as {HYPERLINKS:"www.someplace.com"}

    when they print, they are printed in hyperlink format

    but i could have sworn that before i changed my settings for the search, (and i hope this helps to clarify, bomb) when i typed in an email address or a www link, as i continued typing, the format on those network paths would automatically change to the hyperlink format....not the {HYPERLINK} format...and that they would be active....so that if the document was emailed, for example, the reciepient could open it and click on the link

    the bottom line to your question, bomb, has nothing to do with "new" links vs. "old" links per se....it has actually become (for me) a question of whether there actually is a word setting that will allow you type, for example, http ://forums.techguy. org, and have it show up onscreen as an active link, formatted as http ://forums.techguy. org

    'cause i thought there was, which leads me to wonder if i'm going nuts
     
  10. WendyM

    WendyM Retired Trusted Advisor

    Joined:
    Jun 27, 2003
    Messages:
    4,042
    Word definitely does have that setting. Sounds like you somehow got your fieldcodes back. Just out of curiosity, if you hit Alt+F9, does that change anything?

    And just to verify all of your current settings, if you go to Tools/Options/View, the box for field codes is unchecked, correct? And if you go to Tools/AutoCorrect/AutoFormat and AutoFormat As You Type, the box for Net & network paths with hyperlinks is checked in both places, correct? Which version of Word are you using?
     
  11. iltos

    iltos Thread Starter

    Joined:
    Jun 13, 2004
    Messages:
    18,287
    thank you thank you than you (y) ....field codes!!!!

    all is right with the world....well, no, not really, but at least i'm not going nuts :rolleyes: :cool:

    and yes, network paths is checked in both places...and its word 02, sp 3

    so.....i am obviously a neophyte when it comes to word...the field codes box....how would that have helped me search for a bunch of email addresses...i'm thinking that the doc i searched must have had 'em typed with no special formatting, and the checking the field code box put em all in {HYPERTEXT} format for easier identification?
     
  12. WendyM

    WendyM Retired Trusted Advisor

    Joined:
    Jun 27, 2003
    Messages:
    4,042
    Don't thank me, thank Andy. :) It was his idea ... it was just a matter of getting all of your settings right at the same time.

    Could be, but who knows? I tend to not ask why it happened ... I'm just happy when it's fixed. :D
     
  13. iltos

    iltos Thread Starter

    Joined:
    Jun 13, 2004
    Messages:
    18,287
    ahh...right you are....thanks to you too, Andy (y)

    no kiddin' :)
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/489904

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice