Solved: I need your help (dll file not loading)!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

go2moby

Thread Starter
Joined
Jul 28, 2003
Messages
49
(y)Greetings to the experts at TechGuys!

You've helped me before, I contribute, then I mess things up again:confused:
I'm running a HP 2 gig RAM, 240 HD, Vista Home Edition, Wirelesss D-Link...I am attaching a screenshot of the problem I get on startup. I've run, Spybot, AVG, Reg Cure to no avail. If you could look at this and advise this file shring novice, I'll do my part. Thanks in advance, you guys are the best(y)
The attachment didn't take ...
It says "Error loading, not found... Error loadingC:\Users\lambert\appdata\local\temp\byxwt.dll

The specified module could not be found
 
Joined
Jun 9, 2005
Messages
1,469
It is malware - run a HiJackThis log and post it on the following forum:

http://forums.techguy.org/54-malware-removal-hijackthis-logs/

If you check in the Sticky's at the top of that page, you should find a link for HJT and how to install and post a log. (Do Not Remove Anything with HJT) without first hearing from certified tech on that forum.

By the way, you can remove your other post; the one that didn't produce a screen shot or the dll file name.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top