1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: I think I cought something

Discussion in 'Virus & Other Malware Removal' started by Daveman1, Jan 8, 2006.

Thread Status:
Not open for further replies.
  1. Daveman1

    Daveman1 Thread Starter

    Joined:
    Jan 27, 2000
    Messages:
    278
    Hello, I've not been here in a good while. I posted this problem in the windows 98 area and thought this might be a better area to put it. I hope thats ok.

    My computors been corupted. I can still get on the net and I can log on here. When I try to get to the log on page at ebay I get "this page is not here" or something like that. When I go to anouther favorite site I get a popup message between every page. The mesage is "Java script error Description 'filters Alpha' is not an object. Source:http://www.rcuniverse.com/forum/?fh=1 Line:591

    It worked fine yesterday and I did a lot of surfing last night while waiting on an auction on ebay to end.

    This morning my toolbar was differant in that the icons no longer had there names printed above them. I went into safe mode , Programs.acceseries.system tools.IE repair. and it tryed to reload IE 5.5. I still run IE5.1 since it works fine. Then I did a scanreg /restore to two days ago and the toolbar was back to normal. But the above problems were still there. I ran spybot and it found an Alexa related tracker and I had spybot fix it. Adaware found nothing and AGV found nothing. Also my room mate admited to ordering something from the Gap clothing store this morning before I got up. She said she had to join to do it, but doesn't remember any unuseual popups or windows.

    I tryed another computer and got on ebay just fine but still can't on this one. It's a win 98SE P3 550mhz 6gig hard drive.
    The spell check won't work here either.
    Thanks for any help,
    Dave
     
  2. Daveman1

    Daveman1 Thread Starter

    Joined:
    Jan 27, 2000
    Messages:
    278
    Problem solved
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/432447

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice