1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: I want to kill off autocorrect, auto format, auto text, auto type

Discussion in 'Business Applications' started by wrighta, Oct 1, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. wrighta

    wrighta Thread Starter

    Joined:
    Sep 3, 2004
    Messages:
    33
    I have Word 2002, SP3, for Windows Office XP Pro.

    My problem is I want to permanently turn OFF the autocorrect options (all of them: correct initial capitals, correct first letters of days, etc etc, autoformat, as well as auto text and auto type).

    Yes, I have unchecked all the boxes in Tools > Autocorrect Options, the problem is I have to painstakingly go though all the boxes every time I open Word and uncheck them. My setups are not remembered.

    I can't figure out how to make these options stay set this way.

    I've tried installing the Office Resource Kit and setting a system policy (though I am the only user on this PC), but no success.

    I had to rebuild my system a month ago -- before that, I never had any problems, Word seemed to remember exactly my preferred set up and saved autocorrect options etc to the normal template.

    I checked the normal template and it is in Doc Settings folder where it should be.

    I searched the forums and Word help but can't seem to find any advice, mainly because most people usually run these options and they only wish to modify the instances where they apply, rather than permanently disable them.

    Please help! Much appreciated! Thanks!
    Andrew
    Sydney Australia
     
  2. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Sounds like you don't have RIGHTS to your normal.dot. I would delete it (see article on exactly HOW), then change one setting, shutdown and restart and see if the setting is now saved. If not, it's definitely an issue with your install like perhaps you installed for the admin, but didn't give your user account all the rights it needs.

    http://www.officearticles.com/word/about_normal_dot_in_microsoft_word.htm

    Also...do you have Acrobat installed?
    http://support.microsoft.com/default.aspx?scid=kb;en-us;906899&sd=rss&spid=2520
     
  3. wrighta

    wrighta Thread Starter

    Joined:
    Sep 3, 2004
    Messages:
    33
    I have Acrobat 7 -- so that was the problem, somehow the PDF options block changes to the normal template.

    Thanks so much! I didn't expect this would be solved so easily.
     
  4. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    :D Cool beans!
    (you can mark it solved by clicking on the thread tools dropdown at the top of the thread)
     
  5. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Doh! You did!! :)
     
  6. wrighta

    wrighta Thread Starter

    Joined:
    Sep 3, 2004
    Messages:
    33
    Sorry to bother you again -- I was wrong, it wasn't solved so easily. I thought it was fixed (I tried the Reader/PDF 7 workaround) but the symptoms reappeared. Since then, I've uninstalled Reader, and also deleted normal.dot and still the problem recurs.

    You said: "If not, it's definitely an issue with your install like perhaps you installed for the admin, but didn't give your user account all the rights it needs."

    Can you tell me more about that?

    Do I need to uninstall Office and reinstall, making sure I'm logged in as myself? (Not sure how I wouldn't have done that before though.)

    I only have one user account, my log in/profile, which has administrator status. There is probably another system user account which works after the system crashes completely (administrator at BIOS level), but this doesn't even show up in my user accounts>control panel.

    Thanks,
    Andrew
     
  7. wrighta

    wrighta Thread Starter

    Joined:
    Sep 3, 2004
    Messages:
    33
    I tried your suggestion, I think I now understand what was happening:

    Found the Docs and Setting/User/Applicaton data/Word/Start Up folder and deleted all. Normal template then seemed to run fine.

    The file that was in the Start Up folder is associated with EndNote. I forgot about that. I think EndNote 7 interferes with the normal template. Perhaps that's because it bases its template on the normal template as at the time of its installation. (So any later changes to the normal template don't go into the Endnote template based on the previous normal template.)

    That's my guess anyway.

    If it happens again I will open the Endnote.dot file and make the changes there.

    Thanks again.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved kill autocorrect
  1. Panzer44
    Replies:
    5
    Views:
    455
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/403599

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice