1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Icon Glitch - Any Fix?

Discussion in 'Windows Vista' started by krishenry, Aug 4, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. krishenry

    krishenry Thread Starter

    Joined:
    Jul 22, 2012
    Messages:
    16
    Seems I have another problem.

    The other day some of my icons suddenly glitched out on my desktop, even though I have all of these installed. When I have them in my folder, they appear fine, but the moment I highlight them or move them to the desktop they're not. Though even then some will appear glitched, like the ones you see in a row there which I had in my folder. Any ideas how I can fix this?

    [​IMG]

    Again, here are my tech specs


    I use a HP computer, model a6813w

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 64 bit
    Processor: Intel(R) Pentium(R) Dual CPU E2220 @ 2.40GHz, Intel64 Family 6 Model 15 Stepping 13
    Processor Count: 2
    RAM: 5109 Mb
    Graphics Card: Intel(R) G33/G31 Express Chipset Family, 320 Mb
    Hard Drives: C: Total - 463853 MB, Free - 298746 MB; D: Total - 13084 MB, Free - 1838 MB;
    Motherboard: PEGATRON CORPORATION, Benicia
    Antivirus: avast! Internet Security, Updated and Enabled


    Thanks for any help given
     
  2. catblood

    catblood Banned

    Joined:
    Aug 4, 2012
    Messages:
    10
  3. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Those are all shortcuts. What are the Properties of any one of them? Where were they moved from? It appears that they no longer point to their targets. Do they work?
     
  4. krishenry

    krishenry Thread Starter

    Joined:
    Jul 22, 2012
    Messages:
    16
    Still the same. Anymore ideas?
     
  5. krishenry

    krishenry Thread Starter

    Joined:
    Jul 22, 2012
    Messages:
    16
    I explained all of this in my message. And they do work, they just won't display properly as you see there
     
  6. krishenry

    krishenry Thread Starter

    Joined:
    Jul 22, 2012
    Messages:
    16
    This issue seems to have resolved itself after uninstalling a few things and a bit of cleanup. I'll let everyone know if the issue returns
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1063787