1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: IE/Foxfire not working since updates

Discussion in 'Windows XP' started by Geer, Oct 16, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Geer

    Geer Thread Starter

    Joined:
    Oct 16, 2008
    Messages:
    2
    My computer automatically updated and rebooted the other night after I finished doing some work. The next morning when I logged on to start my work for the day the page would load for a moment and then I would get either a "Network Error" page or just nothing the page would continue to search and then just stop. While I cannot get IE or Foxfire to pull up pages I do have yahoo IM working. I am at a loss of what to do. My work is all on my laptop so not being able to connect is causing me a lot of problems. Any help would be much appreciated!!
     
  2. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,895
    Apparently, the recent KB 956803 XP update has caused connection problems for users of certain Zone Alarm products. This is a quote from the newsletter where I got this information;

    "The ZoneAlarm and Check Point products affected by the patch are:

    • ZoneAlarm Internet Security Suite 6.5.645.000 to 7.0.482.000
    • ZoneAlarm Pro 6.5.645.000 to 7.0.482.000
    • ZoneAlarm Antivirus 6.5.645.000 to 7.0.482.000
    • ZoneAlarm Anti-Spyware 6.5.645.000 to 7.0.482.000
    • ZoneAlarm Basic Firewall 6.5.645.000 to 7.0.482.000
    • Check Point Endpoint Security 6.5.645.000 to 7.0.865.000 (excluding 7.0.843.0007 and 7.0.866.000)

    Before you apply the XP patch, visit Check Point's download page and look for an updated version of your ZoneAlarm software. Don't update XP until a ZoneAlarm refresh is available."

    If you do use one of the listed products, and you do have the patch installed, you could try uninstalling the patch via Add/Remove and seeing if that fixes your problem until you can get a newer version of the ZA product. Obviously, you would also have to reapply the MS patch.
     
  3. Geer

    Geer Thread Starter

    Joined:
    Oct 16, 2008
    Messages:
    2
    Thanks so much! I had already deleted the updates and that didn't help so I decided to just try unstalling Zone Alarm and that did it. So now I will just update that.

    I really appreciate your help!! :)
     
  4. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,895
    Glad it helped. Don' t forget to replace the Windows patch!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/759711

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice