Solved: IE missing from desktop desktop items

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
and missing from desktop items
Win XP Pro SP2
IE 7

I don't know when the problem began, but I suspect it began when I upgraded [ ?? ] to IE 7.

First noticed 07 April when I created a new user account [ administrator group ].

Problem occurs with all users.

System Restore is not an option because I have made many changes since adding IE 7.

I also use FF. I do not want this to become an IE vs FF thread.
(y)
;)

I tried these:
http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=206730&messageID=2153179
Go into the registry and look for the registry key...

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\DefaultIcon

I'll bet yours looks as mine did and has...

C:\Program Files\Internet Explorer\iexplore.exe,-7.

What it should be is...

C:\Program Files\Internet Explorer\iexplore.exe,-32528

AND

http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=206730&messageID=2427273
I was browsing through the registry and I found the same key as you ending -702. This is the wrong key, if you go one level lower you will find the key ending on -7. When you change this one it does work.

Neither of which worked.

That which restored the IE desktop icon:
Tip #100 at http://windowsxp.mvps.org/IEFAQ.htm


HOWEVER
The Display properties, customize destop, "desktop items", "general" tab does NOT allow for the selection / deselection of IE. See screen shot.

Thanks for your help.

RF123
 

Attachments

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
tc:
Thanks. I'll let you know.

Solution 1 addresses my problem. Hopefully the fix does, also.

RF123
 

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
tyc:
Thanks.

Again, the issue I have is discussed at the link you provided. UNFORTUNATELY, only the 1st solution addresses the issue noted in my screen shot & the link you provided. I tried Solution 1; no success.

Regarding Solution 6, I switched to Classic Theme, created the reg key & value; rebooted; no success.

I have encountered this phenomenon on other XP SP2 computers running IE 7.

I am still searching for a solution.

If you found your suggestion using a web search, please provide me with the terms in your search string. I didn't find your link in the search strings I used.

Thanks again, tyc.

RF123
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top