1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[solved]IE repair

Discussion in 'Earlier Versions of Windows' started by acraftylady, Apr 7, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. acraftylady

    acraftylady Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    1,069
    Well, I am back again. After getting my friends IE repaired and secure sites working again another frined that lives in my area just e-mailed me saying she can't get into secure sites. Is there a fool moon for this stuff or what? Same situation, Windows 98 IE6 but not AT&T internet a local ISP provider this time. They sent her a new install disk this week and that didn't solve it she said. I told her to try the IE repair and when she does she says she gets this message so I have no clue from here what to tell her.


    Microsoft internet explorer 6 repair
    Internet explorer 6 could not be repaired
    Please run setup again to reinstall all components.

    Then she clicked on details and got the following msg:
    Internet explorer 6 cannot be repaired due to the following errors:

    File SCHANNEL.DLL is missing
     
  2. VirtualMe

    VirtualMe

    Joined:
    Sep 27, 2002
    Messages:
    867
  3. acraftylady

    acraftylady Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    1,069
    OK, I will e-mail her that info and see what she finds. She turned off hide files and checked in her windows system and that file is not there. My old computer is 98 so I copied the file and sent it to her so will it be OK if she puts that back in like that and see if it fixes the IE repair?
     
  4. acraftylady

    acraftylady Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    1,069
    You can mark this one solved. I guess I am getting faster at fixing computers, ha ha. She put the file I sent in her system folder where it's supposed to be, ran the IE repair and it worked, rebooted and now secure sites are working again and she says all is fine. It is nice to know that someone like me who doesn't know a lot about computers can come on these boards for help so thank you.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/218247

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice