Solved: Ie7 & authentication problem?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ulysses55

Thread Starter
Joined
Jul 5, 2003
Messages
141
Hi,
When I log into a forum that I belong to, to put my password and login in, I get this message....

"Warning: This server is requesting that your username and password be sent in an insecure manner (basic authentication without a secure connection)."

I have been a member of this forum for a few years and its only since I upgraded to ie7 that I get this message. My username and password are correct, but it won't let me in.

How do I fix this so I can login to my forum.

Cheers

Uly
 
Joined
Dec 5, 2006
Messages
32,649
internet options, security, click internet and disable active scripting

try that please
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top