1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: IE9 Security warning for adobe flash player

Discussion in 'Web & Email' started by Flusterdone, Nov 24, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Flusterdone

    Flusterdone Thread Starter

    Joined:
    Nov 24, 2011
    Messages:
    6
    Dell XPS 420 running Vista and IE9. On IE9 startup and each new page I get an IE Security warning: "A Website wants to open web content using this program on your computer.
    This program will open outside of Protected mode.....
    Name: Adobe Flash Player
    Publisher: Adobe Systems INC
    (then the following buttons) Allow Don't allow"

    To close the box I must click on "don't allow". Then I am fine untill I click on another item, and get the same message. Checking the "don't show me the warning for this program again" is ignored by IE. For example, on this site while looking for a thread about this problem each time I open a new thread or go back I get the same message. I found a thread started on 9 Aug, 2010 by suhjonathan97 (and another user) that described my exact problem but the thread expired without an anwser. I ran avira, no virus detected. Tried a restore from yesterday no help. Oh yeah, when I start IE the warning comes up while IE is trying to connect to the internet, have to click "don't allow" to finish IE start.
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,761
    Make sure you have the latest Windows Updates, including a Hotfix for this particular issue on Vista.
     
  3. Flusterdone

    Flusterdone Thread Starter

    Joined:
    Nov 24, 2011
    Messages:
    6
    Checked windows update,claims no new updates available. Looked on line for a hotfix, could not find this problem (Active X control) . Did find this problem was related to IE9 64 bit. Checked, I'm using 32 bit IE9. Can you point me in the right direction to get the Vista fix?
     
  4. Flusterdone

    Flusterdone Thread Starter

    Joined:
    Nov 24, 2011
    Messages:
    6
    Got an e-mail reply from Phantom 010 that does't show here asking if I have patch KB933566 from MS07-033. I could not find it in my updates file list so went to MS and found it. When I tried to download it a box popped up saying it did not apply to my version of IE (said its for IE 6 & 7).
     
  5. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,761
    That's why I deleted my message, as it was irrelevant.
     
  6. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,761
    THIS will disable the error messages but it's a temporary fix. Although I don't have Protected Mode on my Windows XP and it never caused me any grief, some will have to disagree with disabling that security feature in Windows Vista...
     
  7. Flusterdone

    Flusterdone Thread Starter

    Joined:
    Nov 24, 2011
    Messages:
    6
    Thanks for the help. I started IE with no add-ons and the problem dissappeared so I guess the problem to be the add-on. So I uninstalled Flash player 11, restarted IE regular way and the problem is gone. Will see if I can live without flash player for awhile. Thanks for your help
     
  8. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,761
    It's hard to live without Flash on the Web nowadays! Sooner or later, you'll miss it.
     
  9. Flusterdone

    Flusterdone Thread Starter

    Joined:
    Nov 24, 2011
    Messages:
    6
    Yep already do. Went back to adobe to download and see if IE and it could play friendly but the site said to try again later.
     
  10. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,761
    Try downloading Flash HERE instead.
     
  11. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,761
  12. Flusterdone

    Flusterdone Thread Starter

    Joined:
    Nov 24, 2011
    Messages:
    6
    OK, did and so far all is well.... Thanks for the help I apreciate it.
     
  13. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,761
    You're welcome!
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028260

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice