[SOLVED] Incoming E-mail Goes To Deleted

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ARBAT

Thread Starter
Joined
Nov 21, 2002
Messages
150
How do I correct the problem of incoming e-mail going to Deleted Items instead of Inbox.....this started happening in the last 3 days.
 
Joined
Sep 27, 2002
Messages
867
One way would be to look in the Message Rules.

If it is Outlook Express, with it open look in

Tools

Message Rules

Mail Rules

If there is any Rules set up click on it to highlight it and read the description of it.

If you don't have any rules set up, and you have windows 98, then you can reboot your computer.

Hold down the Ctrl key

choose command prompt only

type in scanreg /restore

hit enter

choose a time before this started.

Note you will lose any settings added after the the chosen restore date.
 
Joined
May 26, 1999
Messages
994
Also check Tools\Message Rules\blocked senders. See if they got put in there.

Time for me to start a thread. My default e-mail and a friends keeps ending up there.

Hope this helps.
 

ARBAT

Thread Starter
Joined
Nov 21, 2002
Messages
150
I went to Tools, clicked on All My Messages, clicked on Move it to the specified folder, Created a New Folder called INBOX, mailed myself 3 e-mails and they "all" went into the Deleted Items!!! I tried the rebooting & held down the Ctrl and no box came up to type anything into.
 

ARBAT

Thread Starter
Joined
Nov 21, 2002
Messages
150
Dell told me I had a corrupted file! My warranty expired so I got no help! What do I do now???
 

Del

Joined
Aug 31, 2001
Messages
3,452
Are you running any antivirus software?
Is there possibly a setting there, I don't know of any, but ya never know.

Short of that, maybe deleting Deleted Items folder, if no, then Inbox (you'll lose anything in it if you delete it)

Uninstall and reinstall Outlook Express..
:confused:
 

ARBAT

Thread Starter
Joined
Nov 21, 2002
Messages
150
I went to Tools & Messages & created the new Rule for all Messages to go into (new folder) INBOX. I am now receiving my e-mail in INBOX. Thanks for your help!
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Boot to a dos prompt.......

then at the c: prompt, type

scanreg /restore
and press enter

choose a date prior to the problem, but don't go too far back....any software that you installed since will need to be reinstalled.
 

ARBAT

Thread Starter
Joined
Nov 21, 2002
Messages
150
I went to Start, Shut Down, Restart in dos prompt
Typed in scanreg/restore
Hit Enter (on keyboard)
2/11/03 date was highlighted so I Hit Enter
Computer rebooted
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
You'll want one further back than today.........use the arrow key to highlight another one.....BEFORE the problem started.....not too far back though.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top