1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Incredimail Cannot Send Email

Discussion in 'Web & Email' started by KYA, Sep 19, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. 9878

    9878

    Joined:
    Feb 19, 2002
    Messages:
    3
    Yahoo! recently made some changes to its email account configuration.
    These changes are causing problems when sending email via IncrediMail.
    Incredimail is working to solve this issue.

    There is a temporary solution that should enable you to
    send emails from your Yahoo! account via IncrediMail:

    Simply follow these steps:
    Open IncrediMail.
    Click the ‘Tools’ menu and select ‘Accounts’.

    In the window that opens, select your Yahoo account or the account
    that you are having problems sending from and do the following:
    Click ‘Properties’.
    Click the ‘Advanced’ tab and make the following changes:
    Uncheck the ‘This server requires a secure connection (SSL)‘
    checkbox below the ‘Outgoing Mail (SMTP)’ field.
    Change the port in the ‘Outgoing Mail (SMTP)’ field to 25
    (no adjustments should be made in the ‘Incoming mail (POP3)
    field or checkbox).

    If you are a Yahoo! Plus user you will also need to make sure your
    outgoing server is set to ‘plus.smtp.mail.yahoo.com’
    Click ‘Servers’.
    Change your outgoing server name to ‘plus.smtp.mail.yahoo.com’

    Note: Once you make these changes in your account configuration, you may receive a message from Yahoo! indicating that you are not using the secured connection option. This is only a temporary solution until they make all the necessary changes.
     
  2. MariaGold

    MariaGold

    Joined:
    Sep 21, 2008
    Messages:
    16
    The text above is an official email we have sent to all Yahoo users on this problem, this issue is now being worked on and a fixed IncrediMail version should come out in the next days.

    Regarding the problem KYA is experiencing, if you wish - I would like to connect to your computer and try resolve this for you, if you would like that please contact me at [email protected] and we will schedule that.

    The suggestion LauraMJ made is a good one and might help in some cases, but it seems that the issue here is a more local problem which I would like to check out.

    Best regards,
    Maria
    IncrediMail Team
     
  3. mountaingirl53

    mountaingirl53

    Joined:
    Sep 21, 2008
    Messages:
    2
    Maria:

    I still blame ATT/Yahoo for this! However, when Incredimail comes out with a fix, will it fix everything automatically or will it be something that we will need to download and install, like a patch?

    I tried your instructions about changing the outgoing port back to 25 and still get the error message and messages won't send. So, that fix doesn't work for me, but I will await a permanent fix. Thank you so much for being here on this forum and helping out!!!

    Mountaingirl53
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    People having problems with port 25 yet, have you tried 26? My ISP Cox, plays around with blocking port 25.
     
  5. jwm56

    jwm56

    Joined:
    Sep 22, 2008
    Messages:
    2
    I have been having the same problem since last Friday (the 19th) and have been following this thread with a great deal of interest. I even toyed with the idea of going to wikmail and thunderbird but I guess I am just to imbedded into the IM way of doing things to change. As suggested I changed my server port to 25 and unchecked the SSL box. I then started to get the following error;
    Socket Error: 10060 , Port: 25, Protocol: SMTP.A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
    I googled this error and found a thread from back in early 2007 regarding a sending problem on Comcast. The fix for this problem was to use port 587 instead of 25. I did this and everything (the sending of email) started working again. I do not know if this is a regional thing ... I am from the San Francisco bay area.

    I await a final fix for this problem ... but for now port 587 is working for me.
     
  6. MariaGold

    MariaGold

    Joined:
    Sep 21, 2008
    Messages:
    16
    Hi again,

    Mountaingirl53 - we will release a new version with a fix for this issue in the next few days, you will have to download it from our site and after that you will be able to change the SMTP port in your Yahoo\ATT account configuration back to 465 and check the SSL checkbox just like Yahoo! initially requested.

    JWM56 - Does this issue occur with a Yahoo\ATT account? from the error message you quoted here it seems that the problem you encountered is not the issue mentioned here but a separate issue.

    Best regards,
    Maria
    IncrediMail Team
     
  7. sue63137

    sue63137

    Joined:
    Sep 23, 2008
    Messages:
    1
    I've been having the same problems as everyone else with my Incredimail not sending email. This is how I fixed the problem.

    1. I opened gmail accounts and created all new email addresses.
    2. I opened MAIL OPTIONS in all of my ATT yahoo accounts and down below on the page there a box for forwarding all email from that account to another address. Type in there one of the gmail address you created.
    3. Open Incredimail and change the email addresses on each account to the gmail accounts.

    Now your emails go from ATT to Gmail to Incredimail and IT WORKS when sending mail. Leave the ports at 465 and 995

    pop.gmail.com
    smtp.gmail.com

    On the SERVERS TAB click MY SERVER REQUIRES AUTHENTICATION (the one at the bottom is the only one that should be checked)

    Leave copy of message on server CHECK

    It works perfectly for me and I hope it helps you all out.
     
  8. jwm56

    jwm56

    Joined:
    Sep 22, 2008
    Messages:
    2
    MariaGold,

    Yes this is with my Yahoo/ATT account ... more specificly my ATT Uverse account which has a att.net suffix. My problems with the port 465 not working occured at the same time this thread was started. When the temporary fix was posted I tried it and received the new error I stated above which prevented my e-mails from being sent. I noticed that others stated that port 25 was not working for them either. I happen to find this thread regarding the use of port 587. I tried it and everything works normally for me now. Maybe this is a special case but it works. I currently have the lastest version IncrediMail XE and have been using IncrediMail for many years. I will check back on the IM site for the new version which should hopefully make all this a moot point. I genuinely appreciate the attention you have given this and if nothing else I got to look at a few other email packages out there and it solidified my decision to use IM for it's features and ease of use.
     
  9. MariaGold

    MariaGold

    Joined:
    Sep 21, 2008
    Messages:
    16
    I am happy to let you know we have just now released a new version which resolves this issue for Yahoo! users.

    You can click here to download this version.

    Once you have downloaded this version, you should go to the account settings and make sure it's configured as following:

    * SMTP port - 465 with SSL checkbox checked
    * POP3 port - 995 with SSL checkbox checked

    After making the mentioned above adjustments you should be able to send mail without any problem.

    Please let me know if this helped any of you.
     
  10. KYA

    KYA Thread Starter

    Joined:
    Jul 3, 2006
    Messages:
    90
    Maria I got it downloaded & can send. I cannot type in message box only subject box.
     
  11. MariaGold

    MariaGold

    Joined:
    Sep 21, 2008
    Messages:
    16
    I am glad to hear that the latest version works for you - so there is no further need in a remote connection.

    What exactly occurs when you try typing in the message body?
    Are you able to put your mouse cursor on it?
    Does it work in Plain Text mode?

    Best regards,
    Maria
    IncrediMail Team
     
  12. KYA

    KYA Thread Starter

    Joined:
    Jul 3, 2006
    Messages:
    90
    I can not get lol the little blink thing to come up on the screen. It is just a blank message box.
     
  13. KYA

    KYA Thread Starter

    Joined:
    Jul 3, 2006
    Messages:
    90
    It looks just like the Quick reply box you see at the bottom of this page.
    I click on it & the flashing (I) does not show. I try to type anyway & nothing.
     
  14. KYA

    KYA Thread Starter

    Joined:
    Jul 3, 2006
    Messages:
    90
    I downloaded the first link you gave us before I seen your last post about the fix.
    Do I need to download the newest link, cause this works except for the message box. ?
     
  15. MariaGold

    MariaGold

    Joined:
    Sep 21, 2008
    Messages:
    16
    There's no need for you to download IncrediMail again, it is the same version.

    Try typing in the message box in Plain Text mode, to set plain text mode open a new message window and go to Message --> Plain Text, does it work that way?

    Best regards,
    Maria
    IncrediMail Team
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Incredimail Cannot
  1. peggi033
    Replies:
    1
    Views:
    183
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/751378

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice