Solved: Incredimail send/receive issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Saqqara21

Thread Starter
Joined
Jan 20, 2013
Messages
2
Hi there,

I have had a particular email address set up in Incredimail for some months now and have been using it without a problem, however yesterday I started receiving the following message when trying to retrieve new mail.

Failed to find host. Socket Error: 11004, Port: 110,Protocol: POP.The requested name is valid and was found in the database, but it does not have the correct associated data being resolved for.

I have also tried sending myself an email TO that email address but FROM another email account and I receive a Delivery Status Notification (failure).

It's an email I use for my business so my clients are unable to contact me at present, which would be frustrating for them and may mean I am losing business.

Would appreciate any help or advice offered, thank you :)

Saqqara21
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top