Solved: Instaling Sata dvd in place of ide

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lisaa7002

Thread Starter
Joined
Jul 14, 2003
Messages
1,258
Am running a HP Pavilion a1473w with windows xp media edition (don't get me started on THAT). My dvd bruner died & I bought a sata burner, not knowing that there would be any problems. I got it from New egg, and it didn't come with any papers etc. I got the adapter cable, plug things in. - I have 4 sata ports on my mother board. I have a tendency to figure as I go & hadn't read up on any of this. I had installed a HD and have the original HD in. The first and third port have been used for those so I plugged it into the second one. I booted back up and have lost my desktop. - I can deal with that, will have it fixed soon. I just need to know what to do so that doesn't happen again. - I was able to get to my programs through task manager. - The DVD player works beautifully...

Where do I plug it in? is it ok to just go ahead and reinstall where I had it and do a one time fix on the desktop? or will it drop every time I reboot? I have looked online and haven't found anything specific to this pc.
Thanks! Lisa
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
I see you've got this marked as Solved...did you figure it out or was accidentally marked marked as solved?
 

lisaa7002

Thread Starter
Joined
Jul 14, 2003
Messages
1,258
Sorry, Had to run out & didn't have time to let you know what I figured out.
Just found several threads here that told me what to do. My explorer file had messed up, and I had to use a download to get it back, but it is working fine now. I re did my second cd drive as master (formerly slave) & moved it up on the wire. Then moved the 2 HD sata wires to the 2 top slots ( don't know if that was necessary) and plugged the dvd in the third. I have yet to restart, but I have everything saved if I get the same error.
If you know of something I didn't get let me know! Thanks! Lisa
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top