Solved: Installing BURG with Ubuntu 10.10 and Win7 installed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wicked.ludicrous

Thread Starter
Joined
Jan 4, 2009
Messages
394
So I've got Windows 7 installed and Maverick as well. To make the bootup screen look nicer for people to choose the OS on my laptop, I've been trying to install BURG, but I'm new to Ubuntu, so I've been confused lately.

I've followed the nice tutorial here:http://www.open-tutorial.com/2010/07/27/install-burg-to-replace-grub-in-ubuntu/

But my problem is where to install BURG. Specifically, the step after the 'quiet splash' is what's getting me. Do I leave the 'GRUB install devices' as it is (/dev/sda)? I've done the installation like that 2 times now, but I don't get a installation process in Terminal....
Since I have Win7, should the location be different? To answer myself, I don't think so, but why isn't this working??

And when I boot up, I don't even get the BURG screen, I still get GRUB....

Any help would be greatly appreciated!
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,961
This is marked Solved. If it is, please post your solution as it may help others. If it's not solved click the "Mark Unsolved" button so people will know you are still looking for replies.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top