[SOLVED] Installing Iomega 250USB

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

kokaik

Thread Starter
Joined
Sep 23, 1999
Messages
341
Hey guys...

Need help here, just got a new PC and trying to install the Iomega 250 USB into it but after the installation, it could not detect my hardware, I think the problem in the drive letter, (I have a network enviroment with a few mapped drive)

I'm now trying to manually assign a letter for the drive but in the Device Manager, the Reserved Drive letter was faded out, can someone pls tell me why and how to change the drive letter?

Thanks.
 

kokaik

Thread Starter
Joined
Sep 23, 1999
Messages
341
Thanks guys

My Problem solved, 1st I try not to log into the network and in the properties. Then it allowed me to change the drive letter.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top