1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: @ instead of " UK Language selected

Discussion in 'Windows XP' started by etaf, Apr 23, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. etaf

    etaf Moderator Thread Starter

    Joined:
    Oct 2, 2003
    Messages:
    65,413
    First Name:
    Wayne
    Windows XP - SP2
    two admin User Accounts - Both Admin
    Logitech Keyboard

    User Account 1
    @ and " keys work correctly on word, notepad etc
    User Account 2
    When I use Shift 2 I get the @ sign instead of the " - normally that just requires changing the region and language setting to be UK English - but those settings are already present. - Same on Word, Notepad etc

    Checked the Regional and Language Settings, all tabs using UK English - same on both accounts
    Control Panel - Keyboard, Driver and Driver details file - the same on both accounts
    Checked any Startup programs on msconfig & programs > start> - all set the same

    At a loss now as to what is different - Any suggestions please
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    23,508
    etaf
    It is with a little hesitation that I make a suggestion to YOU
    But in Regional and Language settings - Languages tab - details, may I suggest you try removing all except UK english for keyboard.
    Then on key settings under Preferences has HOT KEY for switch between input languages been changed somehow to a simple one stroke key press.
    Other than that I just cannot wait to see the answer to this one.
     
  3. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,764
    how'd you manage this one etaf? On the same pc even?

    what about sticky keys, perchance? Doubt that would do it, but I've seen them do some rather odd things in the past.
     
  4. etaf

    etaf Moderator Thread Starter

    Joined:
    Oct 2, 2003
    Messages:
    65,413
    First Name:
    Wayne
    valis
    Got me, no sticky keys - with both accounts having open, word and notepad or any other editor openoffice writer etc
    I can then just use switch user and hit shift 2 and the key for shift + @ and on account 1 works fine and on account 2 swaps the keys around ......

    Macboatmaster
    Thanks for that - I'm not in front of PC - i will go through and look at your suggestions later/tomorrow...
     
  5. etaf

    etaf Moderator Thread Starter

    Joined:
    Oct 2, 2003
    Messages:
    65,413
    First Name:
    Wayne
    fixed - - thanks Macboatmaster - forgot to look there - changed to English UK - and rebooted - now working again

    thanks again
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918724

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice