Solved: Integrated Webcam Failure

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

69Rixter

Thread Starter
Joined
Oct 15, 2013
Messages
19
Evening:

To start off, I'm not sure if I'm in the correct forum, or for that matter, what would be the correct forum for this post. So, should it be posted elsewhere, advise me and I'll move it THANK YOU:

For far too long now I've not been able to get the integrated webcam to operate in my laptop (HP2000-210US)(Linuxmint17 O.S.). It did work prior to the installation of LM17. I've just about burnt up Google and many Linux forums, and still no remedy. I don't know who manufactures the webcam for HP, but I'll call Mon. and see if they'll divulge that information. Should you think you can help out with this malady, please contact me and I'll post as much information concerning this laptop, as I have.
Thank You:
:confused:Rick
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,317
HP 2000-210US Notebook PC (LW365UA#ABA)

You should add and save this site in your browser's favorites/bookmarks list so you can quickly refer to it when needed.

Product Specifications

It appears it came with Windows 7 Home Premium 64-bit and has a HP Webcam with integrated digital microphone.

Its Cyberlink YouCam software is only for Windows Vista and Windows 7 32-bit and 64-bit.

Webcam Troubleshooting (Windows 7)

----------------------------------------------------------

I'm not familiar with Linux Mint, so I can't address any issues with it.

HP laptops previously came with a Chicony webcam, but I don't know if they still do.

-----------------------------------------------------------
 

69Rixter

Thread Starter
Joined
Oct 15, 2013
Messages
19
REPLY TO : FRANK

Thank You, Thank You, Thank You! I've been searching for the vendor of the HP webcam for a long time. ALL the info you provided will prove invaluable, now that I know what I'm dealing with. OK, so it's HP/Windows exclusive? Well, seems I'll have to find a "patch" or some workaround. Sir, I would like to say that in the initial install of Linuxmint, the webcam 'occasionally" would operate, albeit for only 7-20 seconds. Strange. Now all I get is "No Device Found" as an error report. Anyway, your helpful reply should be all I need to remedy this malady. Oh, yes, bookmarking this page is an excellent idea!!
I OWE you a drink or 2:
(y)Rick
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,317
I don't drink, but you're welcome. :)

----------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top