1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Internet connected but won't load pages after gameguard starts

Discussion in 'Networking' started by kokoroo, Nov 27, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. kokoroo

    kokoroo Thread Starter

    Joined:
    Nov 27, 2010
    Messages:
    3
    Hi normally my internet works fine, that is I can connect to pages and they load without trouble in both firefox and internet explorer or anything else that uses the internet.

    However, I recently downloaded a new game called IRIS online which uses a hack protection called gameguard which apparently acts like a rootkit.

    Now whenever I run the game, it will connect to the game but restricts anything else that uses the internet from working. So when the game is running, I can ping sites and still get a response as the internet is still connected, but pages never load in internet explorer or firefox until I reboot the computer.

    A reboot fixes it and there is nothing else that is wrong with my connection (afaik) other than that when gameguard runs, nothing else wants to work.

    Apparently other people are fine with gameguard and it doesn't affect them at all so I'm looking for some help as to why it stops my internet from working!

    If anyone could help I'd greatly appreciate it thanks :D

    here are my ipconfig/all results if needed:

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\User>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : User-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : lan

    Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : Thomson ST Remote NDIS Device
    Physical Address. . . . . . . . . : 00-24-17-73-10-02
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::9c67:c4fa:8f1b:6964%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.65(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Saturday, 27 November 2010 11:37:12 PM
    Lease Expires . . . . . . . . . . : Sunday, 28 November 2010 11:37:11 PM
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 301999127
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-B5-0E-E0-00-1F-C6-C7-86-3D

    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E Ethern
    et Controller
    Physical Address. . . . . . . . . : 00-1F-C6-C7-86-3D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::9079:c03b:dfd3:dda4%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Saturday, 27 November 2010 11:37:12 PM
    Lease Expires . . . . . . . . . . : Sunday, 28 November 2010 11:37:11 PM
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 218111942
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-B5-0E-E0-00-1F-C6-C7-86-3D

    DNS Servers . . . . . . . . . . . : 203.134.24.70
    203.134.26.70
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : isatap.lan
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\User>
     
  2. Omkronxx

    Omkronxx

    Joined:
    Dec 16, 2010
    Messages:
    2
    How did u fix this problem as i have the same
     
  3. kokoroo

    kokoroo Thread Starter

    Joined:
    Nov 27, 2010
    Messages:
    3
    I had the free trial version of AVG full edition and it must have been it's firewall component that was stuffing it up. As soon as I downgraded back to the free version I had no more problems.
     
  4. Omkronxx

    Omkronxx

    Joined:
    Dec 16, 2010
    Messages:
    2
    I guess thats the problem them, downgrading now see if it works...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/965000