Solved: Internet Explorer 6 cannot enter text in fields

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gero

Thread Starter
Joined
Feb 7, 2005
Messages
6
After removing several parasites and other junk from my win-2000pro-sp4 machine, Internet Explorer fails to focus on text fields of forms. I am NOT able to enter any text like e.g. user, password etc. this happens on ANY site which asks for text. Netscape works fine. I checked and rechecked security settings, scripts enable, java, etc
I did NOT reinstall IE6 because that is not so trivial, and off the point, I guess !!??

ALSO, in the TEMP folder I am NOT able to remove some stuff... folders like "history", "webshots temp" and a few others... !!?? Even tried in fail-safe, and escaping from current shell, to no avail, not even in command mode !
All with admin privileges of course.
On other identical machine/systems, I have NO problem cleaning the C:\WINNT\TEMP folder, anytime in normal mode.

PLEASE HELP !! :)
 
Joined
Jul 27, 2004
Messages
256
How to Repair or Return to Previous Internet Explorer Installation
If the Internet Explorer Repair Tool Verification does not work, or if Internet Explorer 5 is not listed in the Add/Remove Programs tool in Control Panel, you may be able to start the Internet Explorer Repair tool from a command prompt. To do so, click Start, click Run, and then in the Open box, type the following command, and then click OK:
rundll32 setupwbv.dll,IE6Maintenance "C:\Program Files\Internet Explorer\Setup\SETUP.EXE" /g "C:\WINDOWS\IE Uninstall Log.Txt"
NOTE: This command is case sensitive.


If this does not work, you might want to uninstall Windows Explorer and reinstall, the link has directions.

http://support.microsoft.com/default.aspx?scid=kb;en-us;293907
 

gero

Thread Starter
Joined
Feb 7, 2005
Messages
6
sorry, forgott to add that not being able to type text in IE6 text fields only happens in user profiles(advanced).
Under Administrator, IE works ok. If I give the user-profile admin rights, IE also behaves OK, but if I restrict the user profile to advanced, the prbl. is there agai. BTW, this happens with newly created users as well !!

Also, I run http://windowsxp.mvps.org/IEFIX.htm which was reccomended in other forum: http://forums.techguy.org/t326492.htm but to no avail :-(
 

gero

Thread Starter
Joined
Feb 7, 2005
Messages
6
Sorry, my mistake/oversight... actually was not using IE6 but IE5.
Also noticed that HELP > content... and other options did NOT display anything not even under Admin privileges.
Further, general problem: NOT able to mark/copy ANY text on page...
(not just text field entry).
After realizing I had IE5, just WinUpdated to IE6, and that did the job.
(so many PCs here, so many back and forth with tests installs and uninstalls, that I mixed up :-(
anyway THANKS !! :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top