1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Internet Explorer Problem????

Discussion in 'Windows XP' started by 03gallagherj, Oct 13, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. 03gallagherj

    03gallagherj Thread Starter

    Joined:
    Oct 13, 2008
    Messages:
    7
    I Have this problem with internet explorer.

    When i click on a link from any website IE will open it in a new window, it will do this even when i right click and click "open"....

    this is probably really easy to fix but i dont know how to myself????

    anyone have this problem or know how to fix it?

    im running IE 6.0.2900 - on windows XP SP3
     
  2. Jack Hackett

    Jack Hackett

    Joined:
    Nov 19, 2006
    Messages:
    1,938
    Upgrade to IE7, the Tabs feature is great
     
  3. 03gallagherj

    03gallagherj Thread Starter

    Joined:
    Oct 13, 2008
    Messages:
    7
    i upgraded to IE7 before and uninstalled it because i hated it ... it kept crashing and wasnt fun to use

    i have more information on what happens when it opens a new window most of the time the internet browser will go to a different website with the address of something along the lines of "goodsearch4.com"
     
  4. littlrbrain

    littlrbrain

    Joined:
    Sep 14, 2007
    Messages:
    7
    check whether there is tab settings option in internet explorer >Tools> internet options>General. If so change settings to "open link pages in new tab" etc and click ok.
    Restart windows to take effect the new settings. Or try Internet Explorer 08 Beta edition. this edition cause no problem for me till this date
     
  5. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,145
    Have you run your antivirus, and antispyware? Sounds like something has gotten into your system. Do the above, then post back if you still have the problem.
    Vicks
     
  6. 03gallagherj

    03gallagherj Thread Starter

    Joined:
    Oct 13, 2008
    Messages:
    7
    i run a few virus scans and the computer packed it in once it found the virus as it decided to be nasty but after rebooting and doing the virus scan again i found the virus and wiped it.

    thanks guys problem solved
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758884

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice