Solved: Internet Explorer won't load home page

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Doughbroz

Thread Starter
Joined
Dec 6, 2003
Messages
112
While my Windows XP desktop was sitting idle, it developed a bug in IE 6. Any attempt to use it resulted in the "page cannot be displayed" message after it searched for site 206.132.166.27 I noticed my home page had been reset to the Microsoft one. Normally it is www.dellnet.com, so I set it back to that and still got the same result. However, it does work if set to about:blank, and if I enter the dellnet.com address in google, it opens up as it normally should. Any ideas? Thanks
 

Doughbroz

Thread Starter
Joined
Dec 6, 2003
Messages
112
You're right, I meant to say that the www.dellnet.com, when used in Firefox Google, opens a list of sites which includes my normal home page, which I now know is dellnet.msn.com. No clue how my default home page became dellnet.com, which it still is, but inserting the msn returned it to normal. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top