Solved: internet explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

warbuc

Thread Starter
Joined
Jan 29, 2007
Messages
20
my computer is acer inspire t310. Running windows xp home edtion.
Have put in new hard drive and run discs supplied with computer to setup xp home edition.When I connected to the internet to download from windows for all the updates it seemed very slow.Windows couldnot complete download and returned error code 0x80246002. I could not find this error code on there site at all. The major problem is now trying to download from windows site the whole screen freezes even though still connected.I can move the pointer but no response on anything.I found by disconnecting phone connection at the wall I could the use the arrow to close all windows on the screen and start again by connecting to the internet but same problem once downloading commences
 

redoak

Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
Put the alpha-numeric error code into a Google search.
{redoak}
 

warbuc

Thread Starter
Joined
Jan 29, 2007
Messages
20
have removed all anti- virus software and borred a copy of sp2 but during installation it stops with message "setup connot copy file msnsspc. Thats as far as I can get?
 

warbuc

Thread Starter
Joined
Jan 29, 2007
Messages
20
Ye s I registered When I installed from acer factory discs and I went online and I did updates which required valadation and gdi I think but am trying to install sp2 and setup stops halfway through with message " setup cannot copy file msnsspc.dl". When I push browse says file not found?
 

warbuc

Thread Starter
Joined
Jan 29, 2007
Messages
20
I now think I could have a hardware problem. After 6 atempts to install sp2 from a cd have finally been succssesful.The other five attempts showed "setup connot continue as cannot find file" and every attempt showed a different file missing so I think the proccese of copying files and installing through the hardware was fault.
After installing went to dailup connection and tried to connect to windows update. Bought up "my isp status window and on sent side bottom errors 0 on recieved side bottom errors after five minutes reached more than 300errors and still no windows page" This leads me to believe I may have a serios problem. Can anyone advise.
 

redoak

Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
You could use Device Manager to see if components are working properly. Use START>Settings>Control Panel>Computer Management>Device Manager (in the menu). Left single clik Device Manager. This brings up a host of devices in a right panel. For Each device, left double clik and look at the "Device Status" comment. If you are suspicious of particular devices, start with them.
{redoak}
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top