Solved: internet options missing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tony007

Thread Starter
Banned
Joined
Jun 17, 2005
Messages
1,343
My internet options icon has gone missing in control panel when I click on it in tools in internet explorer nothing happens. I have tried a few spyware scans nothing significant found, also one system restore to the previouse day internet options did not appear. I am on windows xp pro anyone know where my internet options has gone and how do I get it back? Thanks.
 
Joined
Aug 1, 2003
Messages
51,988
Search system32 for inetcpl.cpl. If not found, do you have an XP CD to extarct it from?
 
Joined
Jul 28, 2007
Messages
2,461
tony007, If you have Spybot S&D installed open it, choose Advanced mode, click on "Tools", click on "IE Tweaks and uncheck "Lock IE Control Panel etc.". If this isn't applicable to you go to the link below, click on Security and there's 2 vbs files you may want to try.

Disable/Enable Setting Internet Options

Fix Internet Options Restriction

Instructions are on the page.

http://www.dougknox.com/index.html

Tufenuf
 

tony007

Thread Starter
Banned
Joined
Jun 17, 2005
Messages
1,343
Elvandil I looked but I could not find it, yes I have an xp cd would a repair (upgrade) install suffice. Tufenut I did that with spybot but the control panel box was already unchecked I clicked on the link for vbs but got the message that the page had moved. I am now considering an upgrade reinstall I should not lose to much and the file may be reinstalled. Thanks both I will post back if this is not resolved.
 
Joined
Jul 28, 2007
Messages
2,461
tony007, " I clicked on the link for vbs but got the message that the page had moved."

That's strange as I just tried the link(s) and all worked fine including the download link.

Tufenuf
 
Joined
Aug 1, 2003
Messages
51,988
Put your XP CD in and close the window if it pops up.

Go to Start > Run, and type:

cmd

At the command prompt, type:

expand D:\i386\inetcpl.cp_ C:\Windows\system32\inetcpl.cpl

(adjusting drive letters to suit your system).

Try it.
 

tony007

Thread Starter
Banned
Joined
Jun 17, 2005
Messages
1,343
The upgrade install seems to have worked I now have my internet options icon back and everything seems to be in order, thanks to both of you for your help.
 
Joined
Aug 1, 2003
Messages
51,988
Great, Thanks for following up.

You can mark your own threads "solved" using the Thread Tools above.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top