1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Internet Problems

Discussion in 'Virus & Other Malware Removal' started by Generic.Name, Oct 15, 2008.

Thread Status:
Not open for further replies.
  1. Generic.Name

    Generic.Name Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    3
    I have a problem using the internet on my main PC, Windows says the connection is fine and I can preform the IPConfig without problems but I think something is blocking it. I plan to run Avast later today when I have time to see if it's a virus but I have some other questions to ask.

    I am using Windows XP Pro with Service Pack 2.

    Windows Update started installing Service Pack 3 but couldn't complete, I'm not sure if that's the problem. Or it was something to do with someone downloading something that caused a problem, anyway, onto questions.

    I was looking at the WIN.INI thing in the MSConfig screen and saw this.

    [​IMG]
    http://img110.imageshack.us/my.php?image=12928477jn1.png

    3 things with jibberish names, not sure what those are and if it's safe to disable them. They don't show on the PC I am on now.

    This is my HiJackThis log.

    Any help would be great since I want to get back on my other PC, I don't like using this PC, it's not used for the internet so I only have a firewall installed :x
     
  2. Generic.Name

    Generic.Name Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    3
    Sorry to bump this but I really need help here, my virus scan removed 24 worms/trojens but that didn't seem to fix anything connection wise. Spybot: S&D found that sercurity sites where being redirected to 127.0.0.1 fixed that but no change with the connection.

    Nither Service Pack 2 or 3 install, they get so far and then an error message comes up saying it can't complete, says some files where updated but XP might not run correctly, which it doesn't because it can't connect to the internet, lol.

    I'm not sure how the repair option on the XP works, some guide to that would be nice if it'd fix my problem, I don't care if it reverts it to SP1, just so long as I can use the internet, I have quite a few files I need on the hard drive and no back up drive to put them on yet, I don't want to reformat unless I really have to.

    Any help would be greatly appriciated.
     
  3. Generic.Name

    Generic.Name Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    3
    Nevermind, I've solved this myself, ran the XP Repair on the Install disk.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/759350

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice