Solved: Internet Security Warning when starting MS Outlook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PCBuilder

Richard
Thread Starter
Joined
Sep 11, 2007
Messages
115
I have had MS Outlook working fine on both my desktop & notebook PCs. I recently re-installed Windows 7 on my desktop and now, every time I start MS Outlook, I get an 'Internet Security Warning' saying that 'The server you are connected to is using a security certificate that cannot be verified. The target principal name is incorrect.' I click on 'View Certificate' and install it using the Certificate Import Wizard and it reports that the import was successful. But the Internet Security Warning still shows up when I re-load Outlook.
I have contacted my ISP but they cannot find a reason for it. I have Norton Internet Security and I contacted them and they said it is the pop/smtp settings for my ISP account that are not working. But these are the same settings that I used before on this PC and also the same settings that I am using on my Notebook on which I do not have the problem:confused:.
Does anyone have any ideas?

Thanks in Advance for your help. And thanks for your help on previous issues
Richard
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
That usually comes up if you have a mail server entered that doesn't match your authentication or port settings. Who is your email provider?
 

PCBuilder

Richard
Thread Starter
Joined
Sep 11, 2007
Messages
115
My email provider is Bell - the same folks as before I did the re-build and the same as for my Notebook.
 

PCBuilder

Richard
Thread Starter
Joined
Sep 11, 2007
Messages
115
Hey, Triple6, we've fixed it(y) I (more carefully this time) went through the settings given on the Bell web page and noticed that I had a 'dot' following the incoming mail server pophm.sympatico.ca:eek:. I have looked at those settings many time before but did not notice the extra 'dot' till I carefully stepped through the settings.
Thanks for your wonderful help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top