1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Internet Speed Died Completely ):

Discussion in 'Networking' started by SeanKeith, Feb 8, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. SeanKeith

    SeanKeith Thread Starter

    Joined:
    Dec 31, 1969
    Messages:
    19
    I'm on a Dell Vostro 1510 and I was running on Windows 7 Release Candidate Build 7100 and everything was running fine. I decided it intall Windows 7 Home Premium 64-bit and that's where my trouble began. My download speeds dropped from 150 kB/s to 20 kB/s regardless of how many seeders I had.

    I figured it was just the new operating system disagreeing with the router which is a Thomson TG782T through Bigpond. We only just signed up to this contract and got the Router/Modem a couple of months ago when we moved to another house.

    So i reinstalled Windows Vista Basic 32-bit which was on the laptop originally thinking there would be a difference. I've installed both Java and flash player making no difference. I installed google chrome once again making no difference.

    The IP address is reading as a 10.X.X.XX so i know it's nothing wrong there. I haven't attempted to forward ports yet, in fact I haven't done that since we got the contract in the first place and it was working like a charm once before that.

    I'm going to finish downloading and installing updates and try connecting with an ethernet cord to see if that does anything for me. Might even try loading the Router disk onto the computer.

    I have installed all drivers and they are all up to date as far as I can tell.

    When I attempted to download Vuze before it was downloading at about 600 Bs [EXTREMELY SLOW].

    There are no wall interfering with the signal of the router to the laptop because I am in the same room. The signal is excellent.

    I have of course tried switching the router on an off. I'm pretty sure I haven't gone over my cap.

    So all i can think is finish installing updates, install router CD onto computer, port forward, or last resort deal with the "support line" which I really don't want to do.

    I JUST WANT MY OLD INTERNET SPEED BACK ):

    If i have any further info, I'll be sure to post it. If you need anything posted like a Hijackthis form or something I'll get it up as soon as possible.

    Oh and yes all firewall is switched up and I doubt it would be a virus or malware seeming I loaded Vista from a GENUINE windows dick.

    But i will do a scan with Malwarebytes tonight and a defragment just incase.

    PLEASE GET BACK TO ME.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Doesn't sounds like malware.


    Register at DSLReports and run their Line Quality Tests. It's best to run this test with a direct wired connection to eliminate any wireless issues from the results. It's useful many times to run this test several times, and we'd like to see each of the results. Post the results link from the top of the test display page for each test run here.

    The link to post is near the top of the page and looks like:

    If you wish to post this result to a forum, please copy/paste this URL
    http://www.dslreports.com/linequality/nil/2357195 <- sample only, yours will obviously be different!
    and your IP will be disguised.

    Copy/paste that link here.

    Note: You will have to enable PING (ICMP) request response either in your router (if you have one), or in your computer's firewall for direct modem connections. This is very important to get the most important part of the test to run.


    DSLReports

    Here's also the Line Quality Tests FAQ to help you understand the results. This will answer some questions about the line quality display.
     
  3. SeanKeith

    SeanKeith Thread Starter

    Joined:
    Dec 31, 1969
    Messages:
    19
    I'll get that done tonight. I won't be home for atleast six hours and I don't have time to do it now.

    I did run the Malwarebytes and it came up with a trojan.fake alert. I removed it and it still made no difference.

    defrag completed successfully but didn't give me any info of course.

    33 out of something like 90 updates failed last night and I'm retrying that now.
    But it's downloading at like 1% every 10-15 minutes so I know that's going extremely slow seeming the updates are only just over 500mBs.

    So i will do the test tonight and post it quickly.

    THANKS FOR THE QUICK RESPONSE.

    ;P
     
  4. Polaris2KX

    Polaris2KX

    Joined:
    Jan 1, 2010
    Messages:
    1,251
    Going from 150 kB/s to 20 kB/s is exactly what happens when you're capped.

    I used to have ADSL1 on a 1500/256 plan, when I would go over my usage it would change to 256/256.

    You should check your usage meter, if you have bandwidth still available then I would suggest calling your ISP.
     
  5. SeanKeith

    SeanKeith Thread Starter

    Joined:
    Dec 31, 1969
    Messages:
    19
    yehh i called up yesterday. Turns out someone in the neighbourhood somehow got my user name and p/w and have been downloading from my name. I got them both changed and the support guy I was talking to somehow set it up so only our computers could connect to the interent. So now even if you do have the username and p/w it doesn't let you connect unless we call up and register is [or something along that line]. Could be annoying but it beats having my internet hogged by some random. spent a week trying to figure this out and it was nothing. i guess i'm an idiot for not checking in the first place. Anyway you guys have been a great help. Sorry about wasting your time. Catch ya round.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/901220