1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Internet works on one computer, but not the other

Discussion in 'Networking' started by Urbandurban, Feb 16, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Urbandurban

    Urbandurban Thread Starter

    Joined:
    Feb 16, 2010
    Messages:
    14
    A couple of days ago I re-formatted my computer and installed a clean copy of Windows XP. I then installed all the drivers to the motherboard, graphics card etc and it all worked fine for a couple of days, but then internet started malfunctioning. Everytime I restarted my computer it would work for a few minutes until it then prohibitted me from doing anything, although it says I'am connected to the internet and it's working fine. If I managed to get online on a game, for example Heroes of Newerth or World of Warcraft, I can stay online on that game for aslong as I wanted but I cannot go on Mozilla and browse the web or change game or anything of the sort.

    The computer I'am on right now shares internet with the computer that has the problem described, and this one works just fine.

    MSN said the problem to be "Network ports", but I cant seem to find out what the problem is.

    I have a ZyXEL P320W if that makes any difference.


    Thanks for any help.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    For the working and non-working computer, let's see this.


    Hold the Windows key and press R, then type CMD then press Enter to open a command prompt:

    In the command prompt window that opens, type type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  3. Urbandurban

    Urbandurban Thread Starter

    Joined:
    Feb 16, 2010
    Messages:
    14
    Non-working computer:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corporation

    C:\Documents and Settings\Sebastian Herre>ipconfig /all

    IP-konfiguration för Windows

    Värddatornamn . . . . . . . . . . : sebastian
    Primärt DNS-suffix . . . . . . . :
    Nodtyp . . . . . . . . . . . . . : Okänd
    IP-routning aktiverat . . . . . . : Nej
    WINS-proxy aktiverat . . . . . . : Nej

    Ethernet-kort Anslutning till lokalt nätverk:

    Anslutningsspecifika DNS-suffix . :
    Beskrivning . . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit E
    thernet NIC
    Fysisk adress . . . . . . . . . . : 00-1F-D0-55-27-61
    DHCP aktiverat . . . . . . . . . : Ja
    Autokonfiguration aktiverat . . . : Ja
    IP-adress . . . . . . . . . . . . : 192.168.1.33
    Nätmask . . . . . . . . . . . . . : 255.255.255.0
    Standard-gateway . . . . . . . . : 192.168.1.1
    DHCP-server . . . . . . . . . . . : 192.168.1.1
    DNS-servrar . . . . . . . . . . . : 195.67.199.15
    192.168.1.1
    Lånet erhölls . . . . . . . . . . : den 16 februari 2010 17:18:40
    Lånet upphör . . . . . . . . . . : den 30 mars 2010 09:18:40

    C:\Documents and Settings\Sebastian Herre>


    Working computer:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corporation

    C:\Documents and Settings\Mupp>ipconfig /all

    IP-konfiguration för Windows

    Värddatornamn . . . . . . . . . . : sheshot
    Primärt DNS-suffix . . . . . . . :
    Nodtyp . . . . . . . . . . . . . : Okänd
    IP-routning aktiverat . . . . . . : Nej
    WINS-proxy aktiverat . . . . . . : Nej

    Ethernet-kort Anslutning till lokalt nätverk:

    Anslutningsspecifika DNS-suffix . :
    Beskrivning . . . . . . . . . . . : VIA Compatable Fast Ethernet Adapter

    Fysisk adress . . . . . . . . . . : 00-0C-76-41-6F-C0
    DHCP aktiverat . . . . . . . . . : Ja
    Autokonfiguration aktiverat . . . : Ja
    IP-adress . . . . . . . . . . . . : 192.168.1.34
    Nätmask . . . . . . . . . . . . . : 255.255.255.0
    Standard-gateway . . . . . . . . : 192.168.1.1
    DHCP-server . . . . . . . . . . . : 192.168.1.1
    DNS-servrar . . . . . . . . . . . : 195.67.199.15
    192.168.1.1
    Lånet erhölls . . . . . . . . . . : den 16 februari 2010 14:53:42
    Lånet upphör . . . . . . . . . . : den 30 mars 2010 06:53:42

    C:\Documents and Settings\Mupp>

    Oh yeah.. It's in Swedish, I'll translate if you need me to. It does follow the same "formula" as any other XP computer though.
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You have a connection. Let's expand the failing diagnostic with some pings.


    Try these simple tests.

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

    NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work. Also, the < and > in the text is to identify the parameters, they are also NOT used in the actual commands.

    Do NOT include the <> either, they're just to identify the values for substitution.

    IPCONFIG /ALL

    PING <computer_IP_address>

    PING <default_gateway_address>

    PING <dns_servers>

    PING 74.125.45.100

    PING yahoo.com

    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.

    <computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. (For Vista/Win7, the IPv4 Address)

    <default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

    <dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.


    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  5. Urbandurban

    Urbandurban Thread Starter

    Joined:
    Feb 16, 2010
    Messages:
    14
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corporation

    C:\Documents and Settings\Sebastian Herre>ipconfig /all

    IP-konfiguration för Windows

    Värddatornamn . . . . . . . . . . : sebastian
    Primärt DNS-suffix . . . . . . . :
    Nodtyp . . . . . . . . . . . . . : Okänd
    IP-routning aktiverat . . . . . . : Nej
    WINS-proxy aktiverat . . . . . . : Nej

    Ethernet-kort Anslutning till lokalt nätverk:

    Anslutningsspecifika DNS-suffix . :
    Beskrivning . . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit E
    thernet NIC
    Fysisk adress . . . . . . . . . . : 00-1F-D0-55-27-61
    DHCP aktiverat . . . . . . . . . : Ja
    Autokonfiguration aktiverat . . . : Ja
    IP-adress . . . . . . . . . . . . : 192.168.1.33
    Nätmask . . . . . . . . . . . . . : 255.255.255.0
    Standard-gateway . . . . . . . . : 192.168.1.1
    DHCP-server . . . . . . . . . . . : 192.168.1.1
    DNS-servrar . . . . . . . . . . . : 195.67.199.15
    192.168.1.1
    Lånet erhölls . . . . . . . . . . : den 16 februari 2010 20:03:25
    Lånet upphör . . . . . . . . . . : den 30 mars 2010 12:03:25

    C:\Documents and Settings\Sebastian Herre>ping 192.168.1.33

    Skickar signaler till 192.168.1.33 med 32 byte data:

    Svar från 192.168.1.33: byte=32 tid < 1 ms TTL=128
    Svar från 192.168.1.33: byte=32 tid < 1 ms TTL=128
    Svar från 192.168.1.33: byte=32 tid < 1 ms TTL=128
    Svar från 192.168.1.33: byte=32 tid < 1 ms TTL=128

    Ping-statistik för 192.168.1.33:
    Paket: Skickade = 4, mottagna = 4, Förlorade = 0 (0 %),
    Ungefärligt överföringstid i millisekunder:
    Lägsta = 0 ms, Högsta = 0 ms, Medel = 0 ms

    C:\Documents and Settings\Sebastian Herre>ping 192.168.1.1

    Skickar signaler till 192.168.1.1 med 32 byte data:

    Svar från 192.168.1.1: byte=32 tid=14ms TTL=64
    Svar från 192.168.1.1: byte=32 tid=27ms TTL=64
    Svar från 192.168.1.1: byte=32 tid < 1 ms TTL=64
    Svar från 192.168.1.1: byte=32 tid < 1 ms TTL=64

    Ping-statistik för 192.168.1.1:
    Paket: Skickade = 4, mottagna = 4, Förlorade = 0 (0 %),
    Ungefärligt överföringstid i millisekunder:
    Lägsta = 0 ms, Högsta = 27 ms, Medel = 10 ms

    C:\Documents and Settings\Sebastian Herre>ping 195.67.199.15

    Skickar signaler till 195.67.199.15 med 32 byte data:

    Begäran gjorde timeout.
    Begäran gjorde timeout.
    Begäran gjorde timeout.
    Begäran gjorde timeout.

    Ping-statistik för 195.67.199.15:
    Paket: Skickade = 4, mottagna = 0, Förlorade = 4 (100 %),

    C:\Documents and Settings\Sebastian Herre>ping 74.125.45.100

    Skickar signaler till 74.125.45.100 med 32 byte data:

    Begäran gjorde timeout.
    Svar från 74.125.45.100: byte=32 tid=142ms TTL=49
    Begäran gjorde timeout.
    Begäran gjorde timeout.

    Ping-statistik för 74.125.45.100:
    Paket: Skickade = 4, mottagna = 1, Förlorade = 3 (75 %),
    Ungefärligt överföringstid i millisekunder:
    Lägsta = 142 ms, Högsta = 142 ms, Medel = 142 ms

    C:\Documents and Settings\Sebastian Herre>ping yahoo.com

    Skickar signaler till yahoo.com [209.191.93.53] med 32 byte data:

    Begäran gjorde timeout.
    Begäran gjorde timeout.
    Svar från 209.191.93.53: byte=32 tid=172ms TTL=47
    Svar från 209.191.93.53: byte=32 tid=165ms TTL=47

    Ping-statistik för 209.191.93.53:
    Paket: Skickade = 4, mottagna = 2, Förlorade = 2 (50 %),
    Ungefärligt överföringstid i millisekunder:
    Lägsta = 165 ms, Högsta = 172 ms, Medel = 168 ms

    C:\Documents and Settings\Sebastian Herre>

    Here we go with the pings.
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You seem to have a flaky connection, you're getting some pings through. I'd check the cable, the port on the router, and lastly the Ethernet port. Make sure the connections are good on each end.

    If you change the cable and port on the router and still have the issue, boot in Safe Mode with Networking and see if that changes things.
     
  7. Urbandurban

    Urbandurban Thread Starter

    Joined:
    Feb 16, 2010
    Messages:
    14
    What ports should I change/check? And what is the "Ethernet port" :f?
     
  8. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    The cable connecting the machine to the router is the first thing to substitute. Also, use a different port on the router. The "Ethernet port" is where the cable connects to your machine.
     
  9. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    What was the outcome here?
     
  10. Urbandurban

    Urbandurban Thread Starter

    Joined:
    Feb 16, 2010
    Messages:
    14
    Sorry, I've been really busy the last days and I also fixed some other problems with my computer although this Network problem seems to be persistent.

    Different port on the router? Meaning the ones that you plug the cable into? I've tried them all in that case :/.
     
  11. Liam1

    Liam1

    Joined:
    Feb 21, 2010
    Messages:
    245
    You could buy a replacement Cable and see how that goes, or even borrow one. If you do please do another ping test and paste it here.
     
  12. Urbandurban

    Urbandurban Thread Starter

    Joined:
    Feb 16, 2010
    Messages:
    14
    Will do.
     
  13. Urbandurban

    Urbandurban Thread Starter

    Joined:
    Feb 16, 2010
    Messages:
    14
    I changed cable, I still had the exact same problem :/.
     
  14. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Have you tested the cable and the port on the router with another machine? If they are working properly, it's likely the NIC in the machine that's the problem.
     
  15. Urbandurban

    Urbandurban Thread Starter

    Joined:
    Feb 16, 2010
    Messages:
    14
    Nothing of this was the problem. I re-downloaded Internet Explorer and after I did that it downloaded Service Pack 3 for me and after it had done all this, the problem was fixed. Thanks for your help though.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/903439

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice