1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: ip config media disconnected

Discussion in 'Networking' started by 11770, Feb 5, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. 11770

    11770 Thread Starter

    Joined:
    Feb 5, 2013
    Messages:
    5
    i was reading another topic about this issue and as i couldnt reply to it im making my own thread.
    im on windows 7 and i have apparently no ipv6 connection as the "status" of my wireless connection says nothing its just blank after the ipv6: " " that and i get the media disconnected on all my connections in ipconfig except my wlan connection, quite slow speeds...

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\joshua>ping 10.0.0.1

    Pinging 10.0.0.1 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 10.0.0.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\joshua>ping google.com

    Pinging google.com [74.125.228.35] with 32 bytes of data:
    Reply from 74.125.228.35: bytes=32 time=60ms TTL=50
    Reply from 74.125.228.35: bytes=32 time=60ms TTL=50
    Reply from 74.125.228.35: bytes=32 time=73ms TTL=50
    Reply from 74.125.228.35: bytes=32 time=100ms TTL=50

    Ping statistics for 74.125.228.35:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 60ms, Maximum = 100ms, Average = 73ms

    C:\Users\joshua>ping 209.183.226.152

    Pinging 209.183.226.152 with 32 bytes of data:
    Reply from 209.183.226.152: bytes=32 time=43ms TTL=48
    Reply from 209.183.226.152: bytes=32 time=97ms TTL=48
    Reply from 209.183.226.152: bytes=32 time=51ms TTL=48
    Reply from 209.183.226.152: bytes=32 time=48ms TTL=48

    Ping statistics for 209.183.226.152:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 43ms, Maximum = 97ms, Average = 59ms

    C:\Users\joshua>

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\joshua>ping 10.0.0.1

    Pinging 10.0.0.1 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 10.0.0.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\joshua>ping google.com

    Pinging google.com [74.125.228.35] with 32 bytes of data:
    Reply from 74.125.228.35: bytes=32 time=60ms TTL=50
    Reply from 74.125.228.35: bytes=32 time=60ms TTL=50
    Reply from 74.125.228.35: bytes=32 time=73ms TTL=50
    Reply from 74.125.228.35: bytes=32 time=100ms TTL=50

    Ping statistics for 74.125.228.35:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 60ms, Maximum = 100ms, Average = 73ms

    C:\Users\joshua>ping 209.183.226.152

    Pinging 209.183.226.152 with 32 bytes of data:
    Reply from 209.183.226.152: bytes=32 time=43ms TTL=48
    Reply from 209.183.226.152: bytes=32 time=97ms TTL=48
    Reply from 209.183.226.152: bytes=32 time=51ms TTL=48
    Reply from 209.183.226.152: bytes=32 time=48ms TTL=48

    Ping statistics for 209.183.226.152:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 43ms, Maximum = 97ms, Average = 59ms

    thank you for any help, Joshua
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,063
    First Name:
    James
    What is your IPCONFIG/ALL show?

    BTW: IPv6 has not been fully implemented so you want to focus on IPv4 connectivity.
     
  3. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,063
    First Name:
    James
    Also you are only pinging by IP address. Do ping google.com as well.
     
  4. 11770

    11770 Thread Starter

    Joined:
    Feb 5, 2013
    Messages:
    5
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\joshua>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : joshua-HP
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Tunngle:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : TAP-Win32 Adapter V9 (Tunngle)
    Physical Address. . . . . . . . . : 00-FF-2F-53-E0-A1
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 2E-AC-4C-B7-2C-A3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR9285 802.11b/g/n WiFi
    Adapter
    Physical Address. . . . . . . . . : 5C-AC-4C-B7-2C-A3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::1516:ad8d:fa53:7c95%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, February 05, 2013 8:51:52 PM
    Lease Expires . . . . . . . . . . : Wednesday, February 06, 2013 8:55:18 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 308063308
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-30-BC-86-60-EB-69-58-47-C2

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 60-EB-69-58-47-C2
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Hamachi Network Interface
    Physical Address. . . . . . . . . : 7A-79-19-2E-90-0C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::ac91:153f:6c60:ea8f%18(Preferred)
    IPv4 Address. . . . . . . . . . . : 25.46.144.12(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.0.0.0
    Lease Obtained. . . . . . . . . . : Tuesday, February 05, 2013 8:51:46 PM
    Lease Expires . . . . . . . . . . : Wednesday, February 05, 2014 8:55:21 PM
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 25.0.0.1
    DHCPv6 IAID . . . . . . . . . . . : 310016296
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-30-BC-86-60-EB-69-58-47-C2

    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{C5C4765A-4BB3-43F4-A774-57F52255F39E}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{5B2C9453-717C-4E02-B6B2-DD4DC69282DA}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2002:192e:900c::192e:900c(Preferred)
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Reusable ISATAP Interface {7CD83813-C04D-4750-B5F1-7549C7F16E7D}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{2F53E0A1-EDCB-49EB-903C-682155FD814E}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 25:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\joshua>
    here it is and i indeed did ping google.com, i bolded it now
     
  5. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,063
    First Name:
    James
    So to confirm:

    Pinging 10.0.0.1 failed because you are not on the 10. network. This is normal

    Your other pings are fine and show you have internet access.

    So just to make sure, only the wireless appears slow?
     
  6. 11770

    11770 Thread Starter

    Joined:
    Feb 5, 2013
    Messages:
    5
    yes there is usually a max speed of 2.5MB/S down but i'm peaking now at anywhere between 5KB/s at times to 155 KB/S its dreadfully much slower that and i never had the "media disconnected" show up on anything in ipconfig it was always filled with indo that and now i can't access ipconfig through "run" i must do it through cmd or it opens then crashes immediately
     
  7. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,063
    First Name:
    James
    Where do you see that information?

    You may be seeing virtual connections that say media disconnected. This is normal. You would want to make sure that Wireless LAN adapter Wireless Network Connection: and Ethernet adapter Local Area Connection do not say this as that would be a problem.

    That's because you need to run it in Command Prompt (cmd). If you type ipconfig in the run command, it will open up Command Prompt, run the command and then close out. I thought the command would be ipconfig /k but it doesn't seem to be workoing for me so to save hassle just go into CMD first. :)
     
  8. 11770

    11770 Thread Starter

    Joined:
    Feb 5, 2013
    Messages:
    5
    i see this in my "rain meter" i configured it so that it shows me my network info.
     
  9. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,063
    First Name:
    James
    From what I can see thus far, that would be your connection between the computer and router, not internet.

    Go to www.speedtest.net and www.testmy.net and report back the speeds.
    Who is your ISP?
     
  10. 11770

    11770 Thread Starter

    Joined:
    Feb 5, 2013
    Messages:
    5
    i found out the issue it was an improperly configured wireless extender, thanks for the help anyway though
     
  11. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,063
    First Name:
    James
    (y) no problem
     
  12. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,063
    First Name:
    James
    PS in the run command you would type cmd /k ipconfig/all and that will keep it live.
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1088373

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice