1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: is not accessible. You might not have permission to use this network resource

Discussion in 'Hardware' started by TechDirector, May 29, 2009.

Thread Status:
Not open for further replies.
  1. TechDirector

    TechDirector Thread Starter

    Joined:
    May 29, 2009
    Messages:
    1
    My system has 3 computers running Windows XP Professional on a Microsoft Workgroup Network with usernames that DO NOT use passwords. It is used in my home and access is restricted to my family and not the Internet by the personal firewall and router firewalls.

    This lack of a user password has caused problems in the past with Task Scheduler not working correctly and I have modified the Registry under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa to change limitblankpassworduse to "0" instead of "1" to make the scheduler work correctly.

    I purchased a new terabyte external hard drive that was pre-formatted as an NTFS single partition to use as a backup drive using Norton Ghost.

    I regularly have shared the hard drive on one of my computers with the other two, so I am familiar with sharing and Security rights.

    When the new drive was added to the main computer either as a USB attached drive or as an eSATA connection, I could read and write to the drive from the main computer. However, when I marked it as a shared drive with full rights to others, I could see it from my remote networked computer but when accessed I would get the message: "<drive name> is not accessible. You might not have permission to use this network resource"

    I have tried many suggestions from the web including the ones from Microsoft support. They include:

    • Regedit and set limitblankpasswords to zero
    • Regedit and set restrictanonymous to zero
    • be sure that the Guest account is activated
    • be sure that permissions are granted for the folder
    • share the drive as well as the folder (you are not allowed to set permissions settings on the drive)
    • disable simple file sharing
    • disable the firewall
    • add a password for yourself on both machines because anonymous users cannot access a shared drive.

    None of these proposals along with several others that I tried ever worked.

    However, I stumbled across a Security change that did work:

    1. From Control Panel choose Administrative Tools> Computer Management> Storage> Disk Management
    2. Right click on the drive in question
    3. Choose Properties and click the Security tab
    4. Click the Everyone User Group and notice that the Permissions for Administrators boxes are not checked.
    5. Click on the Allow> Full Control box and then the Apply button at the bottom.
    6. You can check the other users and groups in this window and allow them full use also.
    7. Click OK and exit the Security window.
    8. You now should be allowed access to the drive via sharing on the Workgroup network.
    I thought I would post this as Solved in case someone else runs into this problem. My external drive was a Cavalry CAXA USB/eSATA 1 terabyte but you might have this problem with other pre-formatted drives.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved accessible might
  1. eteen
    Replies:
    2
    Views:
    150
  2. Tonyvl06
    Replies:
    6
    Views:
    172
  3. Anykzy
    Replies:
    4
    Views:
    175
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/830929

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice