(Solved) I've lost my "clicker"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mowerman90

Thread Starter
Joined
Oct 26, 2002
Messages
33
When surfing using IE6 when I click on a link I'll hear a click noise through my speakers. I've read post where people wanted to turn this off but I like this feature and for some reason it has stopped working. Where do I look to turn it on again? I've searched "internet options", I've tried Tweak UI, I've gone to control panel's "sounds, speach and audio devices and I can't seem to find a way to turn this feature back on. My sound for everything else seems to be working fine. I'm running XP pro.
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hi, The feature you mention is available as an Internet Explorer update via Windows Updates @ microsoft site. It's called the Internet Explorer Navigation Sound Update, logically enough. Just visit the Windows Update site, it should point it out as one of the available updates....if it already was installed, this may be one of some of the IE updates that you can uninstall, and redownload, or just redownload... Here is the info to read about it:::http://support.microsoft.com/default.aspx?scid=KB;en-us;319303&
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top