Solved: Jolicloud problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

closed1

Thread Starter
Account Closed
Joined
Jan 18, 2010
Messages
40
Hey guy I downloaded jolicloud from my windows xp with an exe installation file and now it only boots from jolicloud and not windoze. Luckily I already have ubuntu and found out that my files were still there . Please help me I need my xp files and programs.
 
Joined
Sep 14, 2008
Messages
941
Your going to have to roll back and use any system restore software you have.
Jolicloud is having a few tech problems themselves atm.

You could boot from Safe Mode. As windows boots up press F8 or F2 (not sure which)
Check the info given and boot up from there.
 

closed1

Thread Starter
Account Closed
Joined
Jan 18, 2010
Messages
40
I can't even use safe mode . Should i use a rescue cd?
Can I sue jolicloud (jk) ? I am angry with them!!
 
Joined
Apr 25, 2010
Messages
74
Can you give more details? When you first power on the computer, does it present you with a list of operating systems to boot into? If so, does it only list Jolicloud?
 

closed1

Thread Starter
Account Closed
Joined
Jan 18, 2010
Messages
40
@flan_suse

So when I boot my computer I get the regular grub menu. And of course it only says windows , Ubuntu, Linux mint, but not jolicloud. So I select windows and only jolicloud boots. I have a winboot file that says this:

debug off
hiddenmenu
default 0
timeout 0
fallback 1

title find /jolicloud/disks/boot/grub/menu.lst
find --set-root --ignore-floppies /jolicloud/disks/boot/grub/menu.lst
configfile /jolicloud/disks/boot/grub/menu.lst

title find /jolicloud/install/boot/grub/menu.lst
fallback 2
find --set-root --ignore-floppies /jolicloud/install/boot/grub/menu.lst
configfile /jolicloud/install/boot/grub/menu.lst

title find /menu.lst
fallback 3
find --set-root --ignore-floppies /menu.lst
configfile /menu.lst

title find /boot/grub/menu.lst
fallback 4
find --set-root --ignore-floppies /boot/grub/menu.lst
configfile /boot/grub/menu.lst

title find /grub/menu.lst
fallback 5
find --set-root --ignore-floppies /grub/menu.lst
configfile /grub/menu.lst

title commandline
commandline

title reboot
reboot

title halt
halt

and another one that says this (called boot.ini):

[boot loader]
default=C:\wubildr.mbr
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional Edition" /fastdetect
C:\wubildr.mbr = "Jolicloud"

Hope i was elaborate
 
Joined
Apr 25, 2010
Messages
74
First, make a backup copy of the boot.ini file, and call it something like boot.ini.bak

Next, add timeout=30 in the boot.ini file so that it looks like this:

[boot loader]
timeout=30
default=C:\wubildr.mbr
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional Edition" /fastdetect
C:\wubildr.mbr = "Jolicloud"

This will allow you 30 seconds to choose whether you want to boot into Windows XP or Jolicloud.

If you wish to remove Jolicloud completely, remove it via the Add/Remove Software tool in the Control Panel under Windows XP.

What happened is that you used the Wubi Installer, rather than the traditional dual-boot method. This installs the entire Jolicloud operating system inside a folder called "jolicloud" within the C:\ drive. It modified the Windows boot.ini file so that there is an extra entry that boots into Jolicloud, using the files within the C:\jolicloud\ folder. Not only did it add this extra entry, but it also made it the default selection. Since you did not have any "timeout" option, it was immediately booting into Jolicloud, without allowing you enough time to choose Windows XP. You probably did not have this "timeout" option to begin with, since the Wubi Installer does not remove the "timeout" option.

This does not mean it is your fault or Windows' fault. It is also not entirely Jolicloud's fault or Wubi's fault. What should be done is that the Wubi Installer should check to see if there is a "timeout" option, and if not, it should automatically create one, to prevent problems, such as yours.

Another thing I noticed is that Jolicloud is not even "final" yet.
 

closed1

Thread Starter
Account Closed
Joined
Jan 18, 2010
Messages
40
First, make a backup copy of the boot.ini file, and call it something like boot.ini.bak

Next, add timeout=30 in the boot.ini file so that it looks like this:

[boot loader]
timeout=30
default=C:\wubildr.mbr
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional Edition" /fastdetect
C:\wubildr.mbr = "Jolicloud"

This will allow you 30 seconds to choose whether you want to boot into Windows XP or Jolicloud.

If you wish to remove Jolicloud completely, remove it via the Add/Remove Software tool in the Control Panel under Windows XP.

What happened is that you used the Wubi Installer, rather than the traditional dual-boot method. This installs the entire Jolicloud operating system inside a folder called "jolicloud" within the C:\ drive. It modified the Windows boot.ini file so that there is an extra entry that boots into Jolicloud, using the files within the C:\jolicloud\ folder. Not only did it add this extra entry, but it also made it the default selection. Since you did not have any "timeout" option, it was immediately booting into Jolicloud, without allowing you enough time to choose Windows XP. You probably did not have this "timeout" option to begin with, since the Wubi Installer does not remove the "timeout" option.

This does not mean it is your fault or Windows' fault. It is also not entirely Jolicloud's fault or Wubi's fault. What should be done is that the Wubi Installer should check to see if there is a "timeout" option, and if not, it should automatically create one, to prevent problems, such as yours.

Another thing I noticed is that Jolicloud is not even "final" yet.
I love you (as a brother)! You saved my life! I can access my gazillion plus bookmarks,documents, and programs. THANK YOU SO MUCH. Atheist or not God Bless you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top