(Solved) Kerio Firewall

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,169
My Kerio has been doing great since I established the rules for it. This morning it started asking for a deny or permit on everthing like I had no rules there. I also get the following error looking message.

<img src="http://forums.techguy.org/attachment.php?s=&postid=712136">
 

Attachments

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,169
I got lucky and found the problem. I had taken a snapshot of my IP Configuration and started comparing it with my present one. Found out the DNS Servers numbers had been increased from two to three. Added that to my DNS rule and everything is back to normal.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top