[SOLVED] laptop needs software

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
95 vs 98 shouldn't matter. I would check your bios setup to see if you have the option to boot to IDE 0 or IDE 1, and if you do, you can slave it off your drive. I'd use the MASTER/SLAVE settings rather than CS, unless CS is what you are using now, then you may have to fiddle with it and test which one works. Otherwise, you can set it up as master and disconnect yours. Now keep in mind it's going to try to find hardware that it is connected to your 98 machine. So I would disconnect any printers, etc. and when the 95 drive starts finding new hardware, try to cancel out as much as you can. You'll probably have to install the display adapter to be able to see what you are doing, otherwise you may end up with only 16 colors, if you can work with that, it is better, but if not, install the one for your machine, then remove it after you have the software installed via device manager, it'll probably shut down right away, and that should be no problem......just don't let it restart again.
 
Joined
Oct 10, 2003
Messages
120
It sounds to me like he set up the drives correctly the 1st time out, but it might be easier to copy the CD installation files onto the laptop drive.

After reconnecting the laptop drive as Slave on his own PC, he should try creating separate folders on the laptop drive for ExcelCD and QuickenCD. Then (assuming this drive has enough free space), copy all files from each CD to its respective folder. Next, boot up the laptop drive back in the laptop. Finally, install each app from its folder. they should run fine.

It would be best if the laptop drive is large enough to keep the CD files. However, if the laptop drive isn't large enough to hold the installation files for both apps, he can try adding and installing 1 of them, then delete the install folder, then add & install the 2nd app.
 

chewie1012

Thread Starter
Joined
Dec 27, 2001
Messages
1,062
Well this is what it took to make it work. I had to copy the entire cds to the hard drive and then install from the hard drive. Then I had to delete the folders. I had to do it one at a time reconnecting the hard drive to the computer in between each because the hard drive didn't have enough space on it to copy both cd's on to it.
Thank you all,
Jerry
We can mark this one solved.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top