1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Laptop not recognizing network password?

Discussion in 'Networking' started by wings555, Jun 21, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. wings555

    wings555 Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    21
    I set up a network several years ago with help from you guys. The network was to use a printer between an old desktop with XP and a laptop with Vista. This has worked very well until several weeks ago. I would logon to the network on the laptop through the desktop, type in the password and I was good to go. Suddenly the password does not work. The printer works fine through the desktop. We have had several lightening storms in our area recently. Any advice appreciated! Thanks!
     
  2. btop

    btop Guest

    Joined:
    Jun 10, 2011
    Messages:
    175
    Is this network a domain or a workgroup? How is this printer connected to the network?

    And I don't understand what you mean by "I would logon to the network on the laptop through the desktop, type in the password and I was good to go." Do you mean that you would connect with Remote Desktop, and that your laptop is a Remote Desktop client and desktop is Remote Desktop host/server? Type in the password for what?.
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,609
    First Name:
    Terry
    Glad I'm not the only one! :) At least you were able to make a guess at a possible interpretation.
     
  4. wings555

    wings555 Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    21
    Sorry didn't realize I was so unclear. I'll try provide better details from my end, but I'm not extremely technical. To print from my laptop I would click on network, then click on my desktop and I had this setup with a password. When I type in the username and password this no longer works. I went on the old desktop and tried changing and removing the password and still could not get the set up to work. Is this more clear. If not I'll sure try again! I really want this fixed, but not really sure what to do now. Thank you!
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,609
    First Name:
    Terry
    Yeah, I'm "seeing" the situation now. Thanks. Exactly what happens or doesn't happen now when you type in the username and password (include exact copy of any error message)?

    For the XP desktop please show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)

    Type the following commands:

    nbtstat -n

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  6. wings555

    wings555 Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    21
    Laptop, Vista
    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Lisa>nbtstat -n

    Local Area Connection:
    Node IpAddress: [0.0.0.0] Scope Id: []

    No names in cache

    Wireless Network Connection:
    Node IpAddress: [192.168.254.102] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    LISA-LAPTOP <00> UNIQUE Registered
    WORKGROUP <00> GROUP Registered
    LISA-LAPTOP <20> UNIQUE Registered
    WORKGROUP <1E> GROUP Registered
    WORKGROUP <1D> UNIQUE Registered
    ..__MSBROWSE__.<01> GROUP Registered

    C:\Users\Lisa>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Lisa-Laptop
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : gateway.2wire.net

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : gateway.2wire.net
    Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-23-4D-0B-90-AA
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5839:c256:ee86:7447%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.254.102(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, June 22, 2011 8:11:43 AM
    Lease Expires . . . . . . . . . . : Thursday, June 23, 2011 8:11:43 AM
    Default Gateway . . . . . . . . . : 192.168.254.254
    DHCP Server . . . . . . . . . . . : 192.168.254.254
    DHCPv6 IAID . . . . . . . . . . . : 201335629
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-67-5A-48-00-21-9B-EA-2F-A7

    DNS Servers . . . . . . . . . . . : 192.168.254.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
    Controller
    Physical Address. . . . . . . . . : 00-21-9B-EA-2F-A7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.gateway.2wire.net
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:c6b:11db:3f57:199(Prefer
    red)
    Link-local IPv6 Address . . . . . : fe80::c6b:11db:3f57:199%10(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{7E4B664D-EABA-4200-8B66-0A29A0325
    819}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    DeskTop
    Local Area Connection:
    Node IpAddress: [192.168.254.100] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    LISA-PC <00> UNIQUE Registered
    WORKGROUP <00> GROUP Registered
    LISA-PC <20> UNIQUE Registered
    WORKGROUP <1E> GROUP Registered

    C:\Documents and Settings\Lisa Cline>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Lisa-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : gateway.2wire.net

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : gateway.2wire.net
    Description . . . . . . . . . . . : 82557-based Integrated Ethernet with
    Wake on LAN
    Physical Address. . . . . . . . . : 00-07-E9-C4-C2-04
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.254.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.254.254
    DHCP Server . . . . . . . . . . . : 192.168.254.254
    DNS Servers . . . . . . . . . . . : 192.168.254.254
    Lease Obtained. . . . . . . . . . : Sunday, November 03, 2002 10:40:08 P
    M
    Lease Expires . . . . . . . . . . : Monday, November 04, 2002 10:40:08 P
    M
     
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,609
    First Name:
    Terry
    I didn't find any clues in the nbtstat and ipconfig outputs. :(
     
  8. wings555

    wings555 Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    21
    Thank you for trying! I am so puzzled by why this quit working! Hoping someone has an answer! Thanks again!
     
  9. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,609
    First Name:
    Terry
    Still waiting for

     
  10. Mark1956

    Mark1956

    Joined:
    May 7, 2011
    Messages:
    14,142
    Go into Printers in the Control Panel on the desktop, right click on the printer and select properties. Check under the Sharing tab that it is set to share.
     
  11. wings555

    wings555 Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    21
    Sorry forgot to add this earlier! Tried to copy and paste, but it won't let me paste the screen shot. It says "Log on unsuccessful: Windows is unable to log you on, make sure your user name and password is correct." I do know that both of these are correct. Same ones I've been using for years. If there's a way to attach a screen shot let me know and I'll send this too. Thanks!
    [​IMG]
    [​IMG]
    [​IMG][​IMG]
     
  12. wings555

    wings555 Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    21
    Just checked the printer properties on the desktop and it is set for sharing.
     
  13. btop

    btop Guest

    Joined:
    Jun 10, 2011
    Messages:
    175
    Try setting your ethernet network adapter to a static IP address. Either that or only have one connected at time, either wireless or ethernet.
     
  14. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,609
    First Name:
    Terry
    I don't understand the static IP advice. :confused: The computers are "seeing" each other.

    According to the ipconfig /all outputs each computer has only one active connection.
     
  15. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,609
    First Name:
    Terry
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1003398

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice