1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Laptop shuts down when pluged in...

Discussion in 'Hardware' started by ajkane, Jan 17, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    I have posted about this before, and I though I had fixed the problem but apparently not. I have a Toshiba Satellite A205-S5864. I had originally thought the problem was overheating, but that is not the case. The laptop will shut down when...

    1) It is plugged in. (Either booted while plugged in or plugged in after it still shuts off. Also it shuts off when the battery is removed)

    2) The battery is fully charged (>95%)

    3) I play intensive games (this problem is resolved when I cap the CPU usage @ 95%)

    4) I stress test the computer (also resolved when I cap the CPU usage)

    I am clueless to what the problem could be. I have taken it in to the local computer store, and they told me it was a bad RAM slot (It blinks orange-orange-blue when you try to boot with RAM only in that slot) but I can address all 3GB or my RAM in windows (I can isolate, and use it in java). I though it could be the power supply, but it shuts down when I am on just battery. And it isn't the battery because it shuts down when just on the power supply. I don't believe it is the RAM because I can address all of it and test it with a RAM testing utility. All I can think it could be is the motherboard, but it seems to have multiple problems (bad PSU plus overheating). I assume it could still be overheating/bad senser, if plugging in the computer could somehow trigger trigger a high temperature reading, or cause lots of heat. I would love ANY input as I have been working on this for about a month now. Thanks again!
     
  2. sonexpc

    sonexpc

    Joined:
    Mar 31, 2011
    Messages:
    663
  3. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    It isn't the RAM, the PC shop tried new RAM, and tested my RAM in a different system.
     
  4. sonexpc

    sonexpc

    Joined:
    Mar 31, 2011
    Messages:
    663
    so the PC Shop try the new RAM and say is the RAM Slot? is it?
     
  5. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    No, I can use all 3GB of RAM. I highly doubt it is the RAM.
     
  6. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    If it was the RAM it would shut down when it wasn't under stress as well, correct?
     
  7. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    I found a TEMPERARY solution to the problem. When I set the processor frequency to Always Low (x6 multiplyer ~.98 Ghz instead of ~1.83 Ghz) It never shuts down, even when I plug it in, or run a stress test. It just is REALY slow. Do you think it is spot CPU overheating? Would re-seating the CPU fix this problem?
     
  8. sonexpc

    sonexpc

    Joined:
    Mar 31, 2011
    Messages:
    663
    It look like over heat ... may be the cpu is alread demage...for the memory issue I just wonder why the PC Shop say is the ram slot?
     
  9. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    Would re-seating the processor have a chance of fixing this issue?
    The power light blinks blue-orange-orange when you try to turn it on with RAM only in the bottom slot.
     
  10. sonexpc

    sonexpc

    Joined:
    Mar 31, 2011
    Messages:
    663
    If this happen in desktop PC.... last three time happen to me is to replace the whole CPU...

    How about just the RAM in top slot ... is the same thing happen...?
     
  11. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    No, only in the bottom RAM slot, in the top it works fine. I can still use the RAM once the computer has booted. How about this CPU for a replacement? Also it still dies when the battery is full, even when I have the CPU frequency on always low.
     
  12. sonexpc

    sonexpc

    Joined:
    Mar 31, 2011
    Messages:
    663
    Try just with top Slot RAM and set to original multiplyer.... see the same problem happen first.
     
  13. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    Ok, I'll try it when I get home.
     
  14. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    Ok, I tried both RAM cards in both slots

    1GB or 2GB card in bottom slot= fans spin up, but no display. Power light blinks blue-orange-orange

    1GB or 2GB in top slot= same symptoms

    I also noticed when used recently, when I power it on it will shut off during POST or during OS boot. I am assuming that this is either a mother board problem (I hope not) or a CPU problem (I don't know why it would shut off on boot even when I have the frequency caped @.99 Ghz).
     
  15. ajkane

    ajkane Thread Starter

    Joined:
    Dec 7, 2011
    Messages:
    829
    Ideas anyone?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1036822