1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Laptop will not connect to WIFI, all of a sudden!

Discussion in 'Networking' started by BIGALX58, Feb 8, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. BIGALX58

    BIGALX58 Thread Starter

    Joined:
    Jul 22, 2001
    Messages:
    973
    A couple of days ago, my HP Presario V6000 (OS: Vista) was connecting to my WIFI through my router ( Linksys model WRT 54G) at home and working without any problems. Today, it will not connect to WIFI and not to the internet, but my Mini HP laptop does, through the same router and works fine, along with my desktop through which the router is connected. As far as I know, I didn't do anything that would cause this problem. Any suggestions? Thanks.
     
  2. the1udontc

    the1udontc

    Joined:
    Feb 8, 2010
    Messages:
    8
    What steps have you taken so far? I'll assume that you've at least checked to make sure that the Wifi switch on your laptop didn't get turned to off by accident. Can you see your wireless network as a possibility to connect to? Ensure device manager doesn't have any yellow triangles for the wireless modem.
     
  3. BIGALX58

    BIGALX58 Thread Starter

    Joined:
    Jul 22, 2001
    Messages:
    973
    The WIFI switch is over to the right where the WIFI symbol is..I'm assuning that means 'ON'... to the best of my knowledge it wasn't moved.
    When I click on the Wireless Connection icon, there are no connections available, usually, there are several listed. It says that 'Windows cannot find any networks'. I couldn't find the 'wireless modem' that you mentioned. I even tried a system restore to a earlier time and that didn't help either. When I tried to do a 'Dianose and repair' for the network connection, the message was that I should 'Plug a cable into the network adapter "Local Area Connection". I never unplugged any cable.
     
  4. BIGALX58

    BIGALX58 Thread Starter

    Joined:
    Jul 22, 2001
    Messages:
    973
    PS. When I looked at the 'Network Adapters' there is only one there...NVIDIA nForce Networking Controller...the mini laptop (Win XP) has Broadcom 802.11b/g WLAN and Marvel Yukon 88E8040 PCI Fast Ethernet Contoller. Usually, when the laptop was connecting to the internet, I believe, I saw a message that said ' HP Wireless Assistant WLAN: On' ...It doesn't do it now.
     
  5. BIGALX58

    BIGALX58 Thread Starter

    Joined:
    Jul 22, 2001
    Messages:
    973
    The problem is solved!! Thanks for pointing me in the right direction. There should have been 2 controllers in the Network Adapters. I connected the laptop directly to the cable outlet and found out that I must have prevented Vista from downloading some updates. As a result, the WLAN controller was removed...after the updates were installed, everything returned to normal!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/901270