1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Laptop wireless not working...

Discussion in 'Networking' started by Goatmanji, Feb 27, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Goatmanji

    Goatmanji Thread Starter

    Joined:
    Feb 3, 2009
    Messages:
    6
    Ok, I am sure this is on these forums somewhere, but I don't have time to seach through 4,000 pages looking for this answer, sorry.
    Anyway, I have a Dell Inspiron 1100 laptop with a Zonet 802.11g Wireless CardBus Adapter. I recently moved across the US, and found the wireless to work in various internet hotspots around the country. Since arriving at my sister's house, where she has Verizon Wireless, I cannot access her wireless internet. I get the 'limited or no connectivity' message. I can see the network, I have put in the WEP key, and nothing. I can hardwire to the router using an Ethernet cable, and it works fine, but the wireless does not work. Repair yields a "Unable to renew your IP address" message; i've tried ipconfig /release and /renew, to no effect. I tried running the disc that came with her Verizon wireless, and again, nothing. I know a bit about this, and i am stumped. Why does it work everywhere else but here?
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,562
    Maybe you typed the WEP encryption key incorrectly. Or maybe your sister is using an ascii passcode instead of a HEX key; the ascii is sometimes translated differently by different devices.
     
  3. elmore724

    elmore724

    Joined:
    Feb 27, 2009
    Messages:
    24
    What is the make and model of the router?

    Have you checked all her security settings? Check to see if mac filtering is enabled. Also if its an 802.11n router make sure your using mixed mode.
     
  4. Goatmanji

    Goatmanji Thread Starter

    Joined:
    Feb 3, 2009
    Messages:
    6
    first off, thank you for the responses!
    Router: WESTELL A90-750015-07
    Terry, i tried the password repeatedly and i am 'confident' that the WEP key is correct. however, i will look into the ascii key...

    i know how to check the router's settings, because i took a look at them without changing anything. what should the mac filtering be set at? and while i can access the router, her laptop works fine and i don't want to mess it up for her.
     
  5. netcloud

    netcloud

    Joined:
    Feb 24, 2009
    Messages:
    16
    Had the router opened DHCP server? you can try to config a static IP similar to your sister's in your laptop
     
  6. Goatmanji

    Goatmanji Thread Starter

    Joined:
    Feb 3, 2009
    Messages:
    6
    i set the static ip and it worked!
    thanks for the idea...shoulda thought of that myself ;)
    anyway, thank you all once again!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/804732