1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Laptop wont connect to net through lan or wireless

Discussion in 'Networking' started by marc27ukk, Aug 20, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. marc27ukk

    marc27ukk Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    3
    Hi

    I have a Acer Aspire 5742Z running windows 7

    It was working fine until yesterday but when I turned it on this morning there was a warning triangle on the wireless signal that reads 'no internet access'. I tried disabling it etc and nothing changed so I decided to connect through the lan point and it as exactly the same problem - 'no internet access'.

    I have now borrowed a netbook to test my connection and everything connects fine (i am on it now writing this) but my laptop is still not working, any ideas?

    Thanks
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,966
    What firewall / security suite or anti-virus do you currently have on the PC - or you have ever had on the PC in the past - any trial ware - like Norton, Mcafee , AVG etc

    try this
    ------------------------------------------------------------------------
    Safemode with networking
    with a cable connected from PC to router
    check the cable - see if there is a light on the router associated with the cable port used , also check if you have a green/yellow light on the PC LAN port
    - try safemode with networking
    as the PC starts keep tapping F8 - a menu appears - choose
    safemode with networking - see if that works
    ------------------------------------------------------------------------
     
  3. marc27ukk

    marc27ukk Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    3
    Hi,

    It as Mcafee internet security suite the full version (it expires in 5 days time) I've had this on since new and it updates automatically.

    Thanks
     
  4. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,966
  5. mprasad

    mprasad

    Joined:
    Aug 20, 2012
    Messages:
    1
    I have two identical laptos running windows 7 both samsung with identical Mcafee internet suites. One has developed internet connection problems. ipconfig confirms I have media disconnected message. I have tried resetting winsock, ip4 and ip6 connectivity. still no success. The other laptop is showing no problems. I posted this message via the other computer

    Help!!!!
     
  6. marc27ukk

    marc27ukk Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    3
    Uninstalled Mcafee and bang everything working again, cheers for that i'll use a different anti virus from now on.

    Thanks again
     
  7. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,966
    excellent - have seen a lot of issues with mcafee over the last couple of days = did you have to update mcafee at all recently
    maybe on the one PC and not the other

    just now trying to see a pattern as this is about the 10th solution today to uninstall mcafee - so must be some issue - looked on mcafee website and there is some information - but no date when it refers to :(
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1065799