[Solved] Left Pane in Windows Explorer Not Working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

smookie

Thread Starter
Joined
Nov 18, 2001
Messages
36
I recently had to run system restore, for another problem I had witch worked out fine,BUT NOW WHEN I RIGHT CLICK ON THE START BUTTON THEN CLICK ON EXPLORE THE LEFT PAINE OF THE WINDOW THAT USE TO HAVE A LIST OF EVERYTHING IN MY COMPUTER IS BLANK IT SHOULD HAVE ALL THE FOLDERS LISTED WITH THE + SIGNS NEXT TO THEM HOW DO I RESTORE IT BACK I HAVE A E-MACHINE, ETOWER 633IS, WITH MICROSOFT WINDOWS MILLENNIUM EDITION
 

smookie

Thread Starter
Joined
Nov 18, 2001
Messages
36
I tried your suggestion and cant find main the registry editor has the following, hkey- class-root hkey-current-user, hkey-local-machine, hkey-current-config, hkey-dyn-data any other suggestions
 
Joined
Dec 9, 2000
Messages
45,855
Are you following the path by clicking on each + under HKey_Current User ?

Is there an Internet Explorer subkey? And does it have ExplorerBar in the right hand pane?

I think this article also applies to WinME, but I'm not certain.
 
Joined
Dec 9, 2000
Messages
45,855
If you are having trouble with the manual navigation instructions, try this:

>> Click on the registry editors EDIT > FIND tabs.

>> Enter explorerbar (oneword) in the Find field and hit enter. It should arrive at the right location. Then right click on ExplorerBar and select "delete"
 

smookie

Thread Starter
Joined
Nov 18, 2001
Messages
36
under hkey-current-user,their is a folder called explorer,and in the right hand pain it says,-name default----data explorer what's next ,remember I am a novice
 
Joined
Dec 9, 2000
Messages
45,855
Close the registry editor and re run it. (start>run>regedit)

>> Click Edit>Find

>> enter: explorerbar in the "find what" field

>>click "find next"


Does it find the entry ExplorerBar?

If so, right click on it and delete.
 

smookie

Thread Starter
Joined
Nov 18, 2001
Messages
36
I've found the explorer bar folder and deleted it, and that didn't work. unfortionly I have to go to work tommrow so ill have to sign off for now thanks for all your help thanks a mill maybe ill have to restart my computer for it to work? TALK AT YA LATER.
 

smookie

Thread Starter
Joined
Nov 18, 2001
Messages
36
yes, with explorer open, the folders are checked. this is driving me crazy!
 

smookie

Thread Starter
Joined
Nov 18, 2001
Messages
36
I had to down load exp.reg AND IT WORKED, Don't know how much you get paid but your boss should double it thanks very much you've been a great help I never thought I would have fixed this! thanks again And I couldent with out your help
 
Joined
Dec 9, 2000
Messages
45,855
Great, but Mo' gets the royalties on that one, it's absolutely a unique fix!

As for me, I'm not allowed any money, sharps or flames. :D
 
Joined
Mar 25, 2002
Messages
10
Thank you, Mosaic. The text file when converted to a .reg file and merged, worked perfectly. Thanks again.
 
Joined
Aug 17, 2001
Messages
7,486
anthony100,
You're welcome. I answered in your other post earlier. LOL Glad you have it back to normal.

Mo
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top