1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Solved] Left Pane in Windows Explorer Not Working

Discussion in 'Earlier Versions of Windows' started by smookie, Nov 18, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. smookie

    smookie Thread Starter

    Joined:
    Nov 18, 2001
    Messages:
    36
    I recently had to run system restore, for another problem I had witch worked out fine,BUT NOW WHEN I RIGHT CLICK ON THE START BUTTON THEN CLICK ON EXPLORE THE LEFT PAINE OF THE WINDOW THAT USE TO HAVE A LIST OF EVERYTHING IN MY COMPUTER IS BLANK IT SHOULD HAVE ALL THE FOLDERS LISTED WITH THE + SIGNS NEXT TO THEM HOW DO I RESTORE IT BACK I HAVE A E-MACHINE, ETOWER 633IS, WITH MICROSOFT WINDOWS MILLENNIUM EDITION
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
  3. smookie

    smookie Thread Starter

    Joined:
    Nov 18, 2001
    Messages:
    36
    I tried your suggestion and cant find main the registry editor has the following, hkey- class-root hkey-current-user, hkey-local-machine, hkey-current-config, hkey-dyn-data any other suggestions
     
  4. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Are you following the path by clicking on each + under HKey_Current User ?

    Is there an Internet Explorer subkey? And does it have ExplorerBar in the right hand pane?

    I think this article also applies to WinME, but I'm not certain.
     
  5. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    If you are having trouble with the manual navigation instructions, try this:

    >> Click on the registry editors EDIT > FIND tabs.

    >> Enter explorerbar (oneword) in the Find field and hit enter. It should arrive at the right location. Then right click on ExplorerBar and select "delete"
     
  6. smookie

    smookie Thread Starter

    Joined:
    Nov 18, 2001
    Messages:
    36
    under hkey-current-user,their is a folder called explorer,and in the right hand pain it says,-name default----data explorer what's next ,remember I am a novice
     
  7. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Close the registry editor and re run it. (start>run>regedit)

    >> Click Edit>Find

    >> enter: explorerbar in the "find what" field

    >>click "find next"


    Does it find the entry ExplorerBar?

    If so, right click on it and delete.
     
  8. smookie

    smookie Thread Starter

    Joined:
    Nov 18, 2001
    Messages:
    36
    I've found the explorer bar folder and deleted it, and that didn't work. unfortionly I have to go to work tommrow so ill have to sign off for now thanks for all your help thanks a mill maybe ill have to restart my computer for it to work? TALK AT YA LATER.
     
  9. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    With Explorer open, if you click View > Explorer Bar, is "All Folders" checked?
     
  10. smookie

    smookie Thread Starter

    Joined:
    Nov 18, 2001
    Messages:
    36
    yes, with explorer open, the folders are checked. this is driving me crazy!
     
  11. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
  12. smookie

    smookie Thread Starter

    Joined:
    Nov 18, 2001
    Messages:
    36
    I had to down load exp.reg AND IT WORKED, Don't know how much you get paid but your boss should double it thanks very much you've been a great help I never thought I would have fixed this! thanks again And I couldent with out your help
     
  13. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Great, but Mo' gets the royalties on that one, it's absolutely a unique fix!

    As for me, I'm not allowed any money, sharps or flames. :D
     
  14. anthony100

    anthony100

    Joined:
    Mar 25, 2002
    Messages:
    10
    Thank you, Mosaic. The text file when converted to a .reg file and merged, worked perfectly. Thanks again.
     
  15. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    anthony100,
    You're welcome. I answered in your other post earlier. LOL Glad you have it back to normal.

    Mo
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58980

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice