1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Lenovo Y580 cannot find any wireless networks / red-x on adapter icon in tray

Discussion in 'Networking' started by broken_halo, Mar 19, 2013.

Thread Status:
Not open for further replies.
  1. broken_halo

    broken_halo Thread Starter

    Joined:
    Mar 19, 2013
    Messages:
    2
    Hi All,

    I have searched extensively for this issue but haven't found any workable solutions so I'm posting.

    Recently purchased a Lenovo Ideapad Y580 and performed a fresh install of Win 7 Premium 64-bit on a new SSD. Installed latest drivers for all hardware but discovered after the install that my wireless adapter wasn't able to find any wireless networks (it worked find under Windows 8 when laptop was first unboxed). My wired connection works fine though, I am able to connect up to my network without issue using a network cable. Also, I am able to connect to my home wireless network without issue using another laptop.

    In addition, the adapter icon in my tray shows a red-X on it. I've found many issues through web searches that suggest driver updates or hardware disable/enable steps but neither of these approaches have worked for me. I am holding off re-installing my OS until I've tried some more simpler and less time consuming options.

    My system:

    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz, Intel64 Family 6 Model 58 Stepping 9
    Processor Count: 8
    RAM: 8060 Mb
    Graphics Card: NVIDIA GeForce GTX 660M, 2047 Mb
    Hard Drives: C: Total - 244095 MB, Free - 186380 MB; D: Total - 457852 MB, Free - 457748 MB;
    Motherboard: LENOVO, INVALID
    Antivirus: None

    - Qualcomm Atheros AR8161/8165 Ethernet Controller
    - Intel Centrino Wireless-N 2200

    All drivers are up to date.

    When I run a hardware test via the Intel Wi-Fi manual diags I get the following: "Wireless Hardware is not bound to transport driver". I have searched around and found a number of similar issues with these symptoms but nothing that solves this issue I'm seeing.

    Hoping some of you smart people out there can assist me with diagnosing the problem and finding a solution. TIA.
     
  2. broken_halo

    broken_halo Thread Starter

    Joined:
    Mar 19, 2013
    Messages:
    2
    Solved this myself after further searching - Zonealarm was the issue. Uninstalled and wireless came back to life.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Lenovo Y580
  1. Johnnydepo
    Replies:
    3
    Views:
    372
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1093599

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice