1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Limited connectivity to wifi

Discussion in 'Networking' started by Chikaru, Mar 24, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Chikaru

    Chikaru Thread Starter

    Joined:
    Mar 24, 2013
    Messages:
    9
    For some reason my laptop has decided to not connect to wifi, it will connect but I will not be able to access the Internet. Other devices are working so I know that there's nothing wrong with the actual wifi - it's my laptop! It has been going downhill just praying that it hasn't finally bitten the dust. :(
    It's a Dell Inspiron 1525 running vista, hope you can help!
    Thanks
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    What firewall / security suite or anti-virus do you currently have on the PC - or you have ever had on the PC in the past - any trial ware - like Norton, kaspersky or Mcafee or any free security suites like zonealarm, AVG , Webroot etc

    if you connect to the router with a cable - does it work

    can you post an ipconfig /all

    ------------------------------------------------------------------------
    ipconfig /all

    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

    If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply
    Note: you will see entries named Tunnel adapter Teredo Tunneling Pseudo-Interface: we dont need to see that information - JUST the infomation above those entries

    We would like to see the results from an ipconfig /all - post back the results in a reply here.

    For Windows 8
    To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.​

    For windows version, XP, Vista, W7
    Hold the Windows key and press R

    Now type CMD

    Now press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):​

    In the command prompt window that opens, type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    ipconfig /all > network.txt & network.txt

    It will export the results into notepad and then automatically open the notepad and display on your screen.

    Now all you need to do is copy and paste those results into a reply here
    to do that:
    From the notepad menu - choose Edit - Select all
    all the text will now be highlighted
    Next
    From the notepad menu - choose Edit - Copy

    Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
    The results from the notepad should now appear in the forum reply.
    ------------------------------------------------------------------------
     
  3. Chikaru

    Chikaru Thread Starter

    Joined:
    Mar 24, 2013
    Messages:
    9
    Have previously used Norton, am now using Panda Antivirus Pro, will connect to internet with cable and ipconfig as follows

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Katelin-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-23-4E-3F-9C-21
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::3058:8a81:6d5b:1964%16(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.25.100(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 201335630
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-A4-73-60-00-23-AE-04-A3-54
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
    Physical Address. . . . . . . . . : 00-23-AE-04-A3-54
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.home
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{788F0EFD-F01C-49F5-89AA-D7E099D0A18D}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 14:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{0DAA6B9E-7684-49D7-8CC6-78A9988030F3}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  4. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    do a tcp/ip reset and also remove norton using removal tool

    --------------------------------------------------------------

    Norton Removal Tool
    I would recommend that you restart the PC and run the removal tool for a second time - I have found instances where the removal tool needs to be run twice to fully remove all traces of norton and symantec from the PC
    https://www-secure.symantec.com/nor...t=Norton Core&pvid=f-core-cur&version=current
    https://support.norton.com/sp/en/us...&ispid=&pvid=f-core-cur&q=Norton+Removal+Tool

    All Versions - The Norton Removal Tool uninstalls all Norton 2010/2009/2008/2007/2006/2005/2004/2003 products, Norton 360 and Norton SystemWorks 12.0 from your computer.
    http://majorgeeks.com/Norton_Removal_Tool_SymNRT_d4749.html

    --------------------------------------------------------------
    ------------------------------------------------------------------------

    TCP/IP stack repair options for use with Vista/Windows 7/Windows 8

    For Windows Vista/Windows 7
    Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box (A new dialogue box - black with white font, will appear on the screen ):​

    For Windows 8
    To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.​

    In the command prompt window that opens, type the following commands:

    Note: Type only the text in bold and red for the following commands.

    • Reset WINSOCK entries to installation defaults: netsh winsock reset catalog and press enter
    • Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log and press enter
    • Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log and press enter
    ReStart (reboot) the machine.

    If you receive the message
    The requested operation requires elevation.
    Then please open the command prompt as administrator - as requested above
    Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):
    Please note and post back - if you receive the following message :-
    Access is Denied

    please post back the results in a reply here - its important we know that these commands have worked correctly and not produced any errors
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Details also here
    http://support.microsoft.com/kb/299357


    ------------------------------------------------------------------------
     
  5. Chikaru

    Chikaru Thread Starter

    Joined:
    Mar 24, 2013
    Messages:
    9
    Done and it hasn't changed
     
  6. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    can you try with a cable connected to the router
    Safemode with networking
    with a cable connected from PC to router
    check the cable - see if there is a light on the router associated with the cable port used , also check if you have a green/yellow light on the PC LAN port (some PCs do not have any lights on the LAN port - so ignore)
    - try safemode with networking
    as the PC starts keep tapping F8 - a menu appears - choose
    safemode with networking - see if that works

    also please run and post the log here

    ------------------------------------------------------------------------
    Services - Fabar Service Scanner, free

    We would like to see some status information for each of the services on the PC goto

    http://www.technibble.com/fabar-service-scanner/

    and download the free scanner tool

    Theres a Direct link to the program here
    http://download.bleepingcomputer.com/farbar/FSS.exe

    Now "double click" on the downloaded file to run the scanner , the scanner program will now open

    tick all the options. and then click on scan

    the scan results will open automatically in a seperate window in the notepad program.

    Now all you need to do is copy and paste those results to a reply here
    to do that:
    From the notepad menu - choose Edit - Select all
    all the text will be highlighted
    Next
    From the notepad menu - choose Edit - Copy
    Now go back to the forum - reply and then right click in the reply box and paste

    if you have any issues. A log file called FSS.txt will be created in the same directory as the program is run from.

    ------------------------------------------------------------------------
     
  7. Chikaru

    Chikaru Thread Starter

    Joined:
    Mar 24, 2013
    Messages:
    9
    Sorry does it have to be connected to the router or could I do it with an ethernet plug?
     
  8. Chikaru

    Chikaru Thread Starter

    Joined:
    Mar 24, 2013
    Messages:
    9
    Tried with the ethernet plug (as it will be a bit trickier to do it with the router, so will have to try that tomorrow if that's the case) it has a green light on the plug and on the PC there is one yellow flickering light and another orange that stays on next to it. Scan info:

    Farbar Service Scanner Version: 03-03-2013
    Ran by Katelin (administrator) on 24-03-2013 at 21:44:01
    Running from "C:\Users\Katelin\Downloads"
    Windows Vista (TM) Home Premium Service Pack 2 (X86)
    Boot Mode: Network
    ****************************************************************

    Internet Services:
    ============

    Connection Status:
    ==============
    Localhost is accessible.
    LAN connected.
    Google IP is accessible.
    Google.com is accessible.
    Yahoo IP is accessible.
    Yahoo.com is accessible.
    IE proxy is enabled.



    Windows Firewall:
    =============

    Firewall Disabled Policy:
    ==================


    System Restore:
    ============
    SDRSVC Service is not running. Checking service configuration:
    The start type of SDRSVC service is OK.
    The ImagePath of SDRSVC service is OK.
    The ServiceDll of SDRSVC service is OK.
    Checking LEGACY_SDRSVC: ATTENTION!=====> Unable to open LEGACY_SDRSVC\0000 registry key. The key does not exist.

    VSS Service is not running. Checking service configuration:
    The start type of VSS service is OK.
    The ImagePath of VSS service is OK.


    System Restore Disabled Policy:
    ========================


    Security Center:
    ============
    wscsvc Service is not running. Checking service configuration:
    The start type of wscsvc service is OK.
    The ImagePath of wscsvc service is OK.
    The ServiceDll of wscsvc service is OK.
    Checking LEGACY_wscsvc: ATTENTION!=====> Unable to open LEGACY_wscsvc\0000 registry key. The key does not exist.


    Windows Update:
    ============
    wuauserv Service is not running. Checking service configuration:
    The start type of wuauserv service is OK.
    The ImagePath of wuauserv service is OK.
    The ServiceDll of wuauserv service is OK.

    BITS Service is not running. Checking service configuration:
    The start type of BITS service is OK.
    The ImagePath of BITS service is OK.
    The ServiceDll of BITS service is OK.
    Checking LEGACY_BITS: ATTENTION!=====> Unable to open LEGACY_BITS\0000 registry key. The key does not exist.

    EventSystem Service is not running. Checking service configuration:
    The start type of EventSystem service is OK.
    The ImagePath of EventSystem service is OK.
    The ServiceDll of EventSystem service is OK.


    Windows Autoupdate Disabled Policy:
    ============================


    Windows Defender:
    ==============

    Other Services:
    ==============


    File Check:
    ========
    C:\Windows\system32\nsisvc.dll => MD5 is legit
    C:\Windows\system32\Drivers\nsiproxy.sys => MD5 is legit
    C:\Windows\system32\dhcpcsvc.dll => MD5 is legit
    C:\Windows\system32\Drivers\afd.sys => MD5 is legit
    C:\Windows\system32\Drivers\tdx.sys => MD5 is legit
    C:\Windows\system32\Drivers\tcpip.sys
    [2013-03-07 09:53] - [2013-01-04 11:28] - 0905576 ___AC (Microsoft Corporation) 74E2D020C47BB2B2FCCBA29A518A7EB4

    C:\Windows\system32\dnsrslvr.dll => MD5 is legit
    C:\Windows\system32\mpssvc.dll => MD5 is legit
    C:\Windows\system32\bfe.dll => MD5 is legit
    C:\Windows\system32\Drivers\mpsdrv.sys => MD5 is legit
    C:\Windows\system32\SDRSVC.dll => MD5 is legit
    C:\Windows\system32\vssvc.exe => MD5 is legit
    C:\Windows\system32\wscsvc.dll => MD5 is legit
    C:\Windows\system32\wbem\WMIsvc.dll => MD5 is legit
    C:\Windows\system32\wuaueng.dll => MD5 is legit
    C:\Windows\system32\qmgr.dll => MD5 is legit
    C:\Windows\system32\es.dll => MD5 is legit
    C:\Windows\system32\cryptsvc.dll => MD5 is legit
    C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit
    C:\Windows\system32\ipnathlp.dll => MD5 is legit
    C:\Windows\system32\iphlpsvc.dll => MD5 is legit
    C:\Windows\system32\svchost.exe => MD5 is legit
    C:\Windows\system32\rpcss.dll => MD5 is legit


    **** End of log ****
     
  9. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    can you explain, as i dont understand the setup and why connecting to the router is different to etherent plug - or is that a socket ?

    from those lights looks like a connection so

    did that work at all ?

    can you check to see if a proxy is set
    Remove any proxy settings
    Check your browser's settings, remove or uncheck any proxy settings if found

    http://www.plus.net/support/software/browsers/proxies.shtml

    http://www.ehow.com/how_5512742_remove-proxy-server.html


    ------------------------------------------------------------------------

    also while connected to the ethernet port/plug or the router

    ------------------------------------------------------------------------
    ipconfig /all

    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

    If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply
    Note: you will see entries named Tunnel adapter Teredo Tunneling Pseudo-Interface: we dont need to see that information - JUST the infomation above those entries

    We would like to see the results from an ipconfig /all - post back the results in a reply here.

    For Windows 8
    To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.​

    For windows version, XP, Vista, W7
    Hold the Windows key and press R

    Now type CMD

    Now press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):​

    In the command prompt window that opens, type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    ipconfig /all > network.txt & network.txt

    It will export the results into notepad and then automatically open the notepad and display on your screen.

    Now all you need to do is copy and paste those results into a reply here
    to do that:
    From the notepad menu - choose Edit - Select all
    all the text will now be highlighted
    Next
    From the notepad menu - choose Edit - Copy

    Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
    The results from the notepad should now appear in the forum reply.
    ------------------------------------------------------------------------

    ------------------------------------------------------------------------
    Ping Tests
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

    If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply

    For Windows 8
    To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.​

    For windows version, XP, Vista, W7
    Hold the Windows key and press R

    Now type CMD

    then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ): ​

    In the command prompt window that opens

    Type the following command
    Ping {then a space and then add the number that is shown against the item labelled "default gateway" shown in the results from the ipconfig /all}
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Type the following command
    Ping google.com
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Type the following command
    Ping 209.183.226.152
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    ------------------------------------------------------------------------
     
  10. Chikaru

    Chikaru Thread Starter

    Joined:
    Mar 24, 2013
    Messages:
    9
    Yes it's a socket - sorry should've made that clear. That did work I'm connected (wired), still no wifi. Disabled proxy. And ipconfig :

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Katelin-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : home

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-23-4E-3F-9C-21
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::3058:8a81:6d5b:1964%15(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.25.100(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 201335630
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-A4-73-60-00-23-AE-04-A3-54
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
    Physical Address. . . . . . . . . : 00-23-AE-04-A3-54
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::99c9:1e4e:af48:cfa2%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.76(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 25 March 2013 17:43:30
    Lease Expires . . . . . . . . . . : 26 March 2013 17:43:30
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 251667374
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-A4-73-60-00-23-AE-04-A3-54
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : isatap.home
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{788F0EFD-F01C-49F5-89AA-D7E099D0A18D}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 14:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{0DAA6B9E-7684-49D7-8CC6-78A9988030F3}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Don't have a default gateway number under Wireless LAN adapter Wireless Network Connection, so entered Ethernet adapter Local Area Connection gateway number (don't know if that's right).

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Katelin>Ping 192.168.1.254

    Pinging 192.168.1.254 with 32 bytes of data:
    Reply from 192.168.1.254: bytes=32 time=2ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=2ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=2ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=2ms TTL=64

    Ping statistics for 192.168.1.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 2ms, Maximum = 2ms, Average = 2ms

    C:\Users\Katelin>

    C:\Users\Katelin>ping google.com

    Pinging google.com [173.194.41.133] with 32 bytes of data:
    Reply from 173.194.41.133: bytes=32 time=13ms TTL=52
    Reply from 173.194.41.133: bytes=32 time=15ms TTL=52
    Reply from 173.194.41.133: bytes=32 time=13ms TTL=52
    Reply from 173.194.41.133: bytes=32 time=23ms TTL=52

    Ping statistics for 173.194.41.133:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 23ms, Average = 16ms

    C:\Users\Katelin>ping 209.183.226.154

    Pinging 209.183.226.154 with 32 bytes of data:
    Reply from 209.183.226.154: bytes=32 time=88ms TTL=43
    Reply from 209.183.226.154: bytes=32 time=88ms TTL=43
    Reply from 209.183.226.154: bytes=32 time=88ms TTL=43
    Reply from 209.183.226.154: bytes=32 time=88ms TTL=43

    Ping statistics for 209.183.226.154:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 88ms, Maximum = 88ms, Average = 88ms
     
  11. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    no

    ------------------------------------------------------------------------
    Run Xirrus Wi-Fi Inspector
    Download and install

    If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and install the program.
    You will now need to take a screen shot and copy that back to the working PC and attach the screen shot in a reply on the forum here.

    If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply

    http://www.xirrus.com/Products/Wi-Fi-Inspector.aspx
    Direct link to the program is here http://info.xirrus.com/Wi-FiInspectorConfirmation.html

    {If the above link does not work heres another link http://www.pcworld.com/downloads/file_download/fid,77196-order,4/download.html}

    Then run and install the program - on a wireless enabled PC/Laptop
    if you get an error - You need will need to have NET Framework installed for the WiFi Inspector to function.
    On windows 8 - (i do not have windows 8) but, it would appear that, When you first try to run, you may get a message that .net framework is needed, and included in that message is a link to download/install.

    Run the program

    A user guide is available here http://www.xirrus.com/cdn/pdf/Xirrus-Wi-Fi-inspectorguide-1-2-1-RevB-6.aspx

    post a screen shot of the program running.
    if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information.

    post which SSID name is yours, its located in the list, under network "Adapter Name" (1st column)


    Note:
    For a reliable (or robust as the Xirrus user guide says) wireless connection you need a signal of about -70 dBm or better. "A desirable signal level for a robust Wi-Fi connection will be green".
    note: the signal level is a negative number, so for example -88 is worst and -40 is better

    To post a screen shot of the active window.
    Windows XP
    Hold the Alt key and press the PrtScn key. Open the Windows PAINT application (Start> All Programs> Accessories> Paint) and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.

    Vista or Windows 7
    you can use the "snipping tool" which is found in Start> All programs> Accessories> Snipping Tool
    http://www.bleepingcomputer.com/tutorials/how-to-use-the-windows-snipping-tool/

    Windows 8
    you can use the snipping tool > Open Snipping Tool (From the Windows 8 Start Screen, type "snip" and press enter.
    >Press the Esc. key.
    >go back to your Windows 8 start screen - Swipe from left or press Window Button
    >Press Ctrl+PrntScr button to use Snipping Tool
    see here
    http://www.pcadvisor.co.uk/opinion/windows/3415854/how-take-screenshot-in-windows-8/
    http://www.pcadvisor.co.uk/how-to/windows/3405830/how-take-screenshot-in-windows-8/


    To upload the screen shot to the forum, open the full reply window ("Go Advanced" button) and use the Manage Attachments button to upload it here.
    Full details are available here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot
     
  12. Chikaru

    Chikaru Thread Starter

    Joined:
    Mar 24, 2013
    Messages:
    9
    SSID name highlighted, BTHomeHub2-5QN
     

    Attached Files:

  13. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    ------------------------------------------------------------------------

    Remove the wireless security
    - log into the router and remove the wireless security - now see if it will connect.
    if it does - log back into the router and try with the wireless security enabled again

    ------------------------------------------------------------------------
     
  14. Chikaru

    Chikaru Thread Starter

    Joined:
    Mar 24, 2013
    Messages:
    9
    Success!

    It didn't connect when I removed the wireless security - I disabled the WPA and WPA2, which made my laptop disconnect completely and not recognize the network saying something about incompatibility, then proceeded to reset the home hub to default settings and put the security back as it was which made it work - somehow.

    Do you know what happened and what was wrong in the end? Don't think I'm explaining very well, but don't really understand myself!
     
  15. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    this can often happen -the router needs a reset - no idea why -but frequent enough to often make that suggestion here

    You can mark your own threads solved using the [​IMG] button at the top of the page of the thread in the upper left corner. :)
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Limited connectivity
  1. Renegade70
    Replies:
    1
    Views:
    498
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1094130

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice