Solved: Limited Connectivity with wireless network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NeveD

Thread Starter
Joined
Jan 6, 2011
Messages
7
Hi
I've just got a new laptop and I have been unable to connect it to our wireless home netowrk.
I've tried disabling my firewall, resetting our router, etc. but to no avail.
this is the info i got when i did a command prompt (but i have no idea what it means=p)
i was wondering if anyone else has had the same sort of problem or knows what i need to fix, or doing wrong.

thanks

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\niamh>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : niamhsbox
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Home

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 1C-65-9D-65-03-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8191SE 802.11b/g/n WiFi Adapte
r
Physical Address. . . . . . . . . : 1C-65-9D-65-03-98
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.167.206(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 64-31-50-57-9B-A6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9c6e:a951:810b:bc84%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 06 January 2011 22:48:36
Lease Expires . . . . . . . . . . : 07 January 2011 22:48:36
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 247990953
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-FC-00-49-64-31-50-57-9B-A6

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.Home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{FEB04B2C-F833-4E30-8EE0-D42B6135C5C1}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{413474DD-CE04-4496-9534-27BC5780D223}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\niamh>ping www.google.com

Pinging www.l.google.com [173.194.37.104] with 32 bytes of data:
Reply from 173.194.37.104: bytes=32 time=32ms TTL=57
Reply from 173.194.37.104: bytes=32 time=32ms TTL=57
Reply from 173.194.37.104: bytes=32 time=33ms TTL=57
Reply from 173.194.37.104: bytes=32 time=32ms TTL=57

Ping statistics for 173.194.37.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 32ms, Maximum = 33ms, Average = 32ms

C:\Users\niamh>
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
I assume you ran this IPCONFIG/ALL while connected via Ethernet cable?

If this is the case, remove the Ethernet cable, attempt to connect via wireless network, and run a new IPCONFIG/ALL.

Then paste that log in your next post.
 

NeveD

Thread Starter
Joined
Jan 6, 2011
Messages
7
sorry i wasn't concentrating-

here you go
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\niamh>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : niamhsbox
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 1C-65-9D-65-03-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8191SE 802.11b/g/n WiFi Adapte
r
Physical Address. . . . . . . . . : 1C-65-9D-65-03-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 64-31-50-57-9B-A6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.Home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{413474DD-CE04-4496-9534-27BC5780D223}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{FEB04B2C-F833-4E30-8EE0-D42B6135C5C1}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\niamh>
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,946
Do you detect your wireless network? Have you tried with encryption and MAC Address filtering disabled on the router?
 

NeveD

Thread Starter
Joined
Jan 6, 2011
Messages
7
it picks up our wireless with full signal, and whenever i try to troubleshoot it windows can never seem to find a problem (this is without being connected via cable).

what do you mean by, "Have you tried with encryption and MAC Address filtering disabled on the router?"

how do you do that?

sorry
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,946
what do you mean by, "Have you tried with encryption and MAC Address filtering disabled on the router?"

how do you do that?
You login to the router, navigate to the wireless section and set the encryption (or security) mode to 'none' or 'disabled' or 'off'' or similar. Then you navigate to wherever the MAC Address filtering or Access Control settings are and make sure you are not locking yourself out by that 'security" method. Consult the router user manual for specifics. Then you again try to connect by wireless.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,946
You're welcome. :) If you've now re-enabled encryption and reconnected ...

You can mark this solved using the
button at the upper left of the page.
 

NeveD

Thread Starter
Joined
Jan 6, 2011
Messages
7
ok so it stopped connecting=[ i originally just pressed the reset button on the router and everything was fine for about an hour. now when i tired to reconnect, it won't accept the security key, even though it works with all my other housemate's computors. It just comes up with a little window saying 'invalid'. my laptop is a relativly new one, with windows vista. and it connects ok to my university network. unofrtunalty a wired connection isn't an option ( i live in the attic and our router is by the basement).


Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\niamh>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : niamhsbox
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 1C-65-9D-65-03-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8191SE 802.11b/g/n WiFi Adapte
r
Physical Address. . . . . . . . . : 1C-65-9D-65-03-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 64-31-50-57-9B-A6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{FEB04B2C-F833-4E30-8EE0-D42B6135C5C1}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{413474DD-CE04-4496-9534-27BC5780D223}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.Home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\niamh>

thanks
 

NeveD

Thread Starter
Joined
Jan 6, 2011
Messages
7
oh and the security settings and the encrytion type are all correct and such.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,946
my laptop is a relativly new one, with windows vista.
Your ipconfig /all says "Windows 7." :)

i live in the attic and our router is by the basement
Maybe a weak signal or wireless interference, and encryption is more susceptible to trouble. Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector.
 

NeveD

Thread Starter
Joined
Jan 6, 2011
Messages
7
hahaha sorry i'm really not concentrating at the moment. revising for multiple exams. actually fixed the problem- for some reason in 'wireless network properties' for some reason there was a default setting for 'reliable multicast protocol which my housemate's didn't have. so I unticked it, and now everything works again. very confused. however its all ok=]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top