1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] Loading Win98 failed?

Discussion in 'Earlier Versions of Windows' started by larryz28, Feb 6, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. larryz28

    larryz28 Thread Starter

    Joined:
    Mar 23, 2001
    Messages:
    23
    I am trying to load Windows 98 2nd Ed., and the installation fails just afer the scan disk when it is suppose to be coping files to the hard drive, and gives me the following fault. "Standard Mode: Fault outside of MS-Dos Extender" Then displays lots of letters,colons, and numbers. Alittle history on the computer: The board was just returned from the factory after some repair on the foils. I shorted them out and smoked it. Anyway, I installed a hard drive from an old 133MHZ machine. Current machine is 950mhz slot 1. The hard drive had win98 installed, but it would not bootup. It would get to loading the mouse and give me an Invalid VXD Dynamic link call at Device 3 and tell me to rerun setup. So I decided to format C and clean install. Which is were I am at now. My Question, Do you think the faults are due to the mother board, or possibly a misconfiguration of Hardware? Any input appreciated.
    Thanks
    Larry
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
  3. larryz28

    larryz28 Thread Starter

    Joined:
    Mar 23, 2001
    Messages:
    23
    Thanks for the link. I will check the RAM. The rest of the stuff I either can't check(cause I don't know what it means) or it is not likely the cause.
    Will keep you posted
    Larry
     
  4. larryz28

    larryz28 Thread Starter

    Joined:
    Mar 23, 2001
    Messages:
    23
    Thanks for pointing me in the right direction Candy. It appears the Ram was the problem. Either bad connection or slot. I moved one stick to another slot, and Windows is now loaded!
    Larry
     
  5. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    You're welcome, thanks for letting us know.......
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117425

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice