Solved: Logging In??

chuck-HD

Thread Starter
Joined
Jun 3, 2005
Messages
1,914
Hi, It used to be when i logged in, i could leave for a
while, and come back, i'd still be logged in..Now when
i log in, and leave for even 10min. i have to log in again.
Can anyone tell me why?.......chuck-HD. :)
 
Joined
Jun 2, 2005
Messages
6,336
Have you checked your 'Advanced mode' in desktop properties?

Right click Desktop>Properties>Screensaver and click on the 'Power' button.
Then click on the 'Advanced' tab. See if your 'password' box is checked. I don't know if this is what you are looking for, but it may be...
 

chuck-HD

Thread Starter
Joined
Jun 3, 2005
Messages
1,914
Hi, little den, I went where you said and the password box
is not checked.......should it be checked? I don't think it was before..........chuck-HD.
 
Joined
Jun 2, 2005
Messages
6,336
No. I was just making sure.
Ok, try this...Start>Control Panel>User Accounts>Change the way users log on and off.

You should be able to set it how you like it from there.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,168
Do you have cookies enabled for the site?
 
Joined
Feb 9, 2005
Messages
4,007
OR

If you use CCleaner or another program that clears all temp files you have to configure it to not clean TSG's cookie.

For CCleaner it is as easy as going in options, cookies and move TSG's to keep.

Alan
 

chuck-HD

Thread Starter
Joined
Jun 3, 2005
Messages
1,914
Hi, Cookiegal, I think so, i remember seeing that somewhere,
i'll have to check to make sure. Thanks for the reply, chuck-HD.
 

chuck-HD

Thread Starter
Joined
Jun 3, 2005
Messages
1,914
Thanks Alan, i did'nt do that, looks like i will now.
Thanks again, chuck-HD.
 

chuck-HD

Thread Starter
Joined
Jun 3, 2005
Messages
1,914
Hi, Cookiegal, I checked around, and i can't find where you
enable cookies......Can you give me a hint? chuck-HD.
 
Joined
Feb 9, 2005
Messages
4,007
If you are using FireFox (FF) you go:

Tools, options, general, cookies, and check allow sites to set cookies.

If your using Internet Explorere (IE) go:
Tools, internet options, privacy, and slide it to medium-high or high.

Alan
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top