1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: MagicJack Conflict THEY can't solve it. Can you?

Discussion in 'All Other Software' started by Brookston, Aug 17, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Brookston

    Brookston Thread Starter

    Joined:
    Nov 11, 2002
    Messages:
    111
    I purchased a MagicJack phone device and a USB internet phone and have been using it for a few months with no problem.
    Suddenly, maybe two months ago, when I clicked on the icon to start up the MagicJack program, it appeared to be working at first, when suddenly new window after new window kept appearing on top of each other until the software locked up. I never could get on-line with the phone. I discovered 160 separate downloads that had to be deleted from the Task Manager. They wouldn't close any other way.

    I have been on-line with MagicJack on several occasions--even three or four times with some of their best techs using remote control of my PC. No resolution. They've tried to update downloads and tinkered deep in my system. The last session I had with them yesterday suddenly just disconnected and there has been no attempt from them to reach me any other way. Frankly, I think the problem is over their heads.

    I could just throw the unit out along with the phone I bought and write it all off as a bad deal, but I just had hopes that someone who knows more than the bright folks at MagicJack could figure out what the conflict was and present a remedy.

    I've given out this cool MagicJack number as a business line and I really hate to give it up.

    My system info is as follows:

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
    Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz, x86 Family 15 Model 4 Stepping 10
    Processor Count: 2
    RAM: 2047 Mb
    Graphics Card: SAPPHIRE Radeon X1550, 512 Mb
    Hard Drives: C: Total - 238464 MB, Free - 150591 MB; F: Total - 238472 MB, Free - 235101 MB;
    Motherboard: ASUSTeK Computer INC., P5PL2
    Antivirus: Trend Micro Titanium Maximum Security 2012, Updated: Yes, On-Demand Scanner: Enabled

    If you know how to stop that crazy and pernicious download loop, I'd sure appreciate your help.
     
  2. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    I don't understand why you are using a USB internet phone unless you
    are somehow using it with the magicjack softphone.
    If you are using it with the softphone software,then the magicjack
    probably shouldn't be plugged in.
    Might try unplugging the USB phone and magicjack.
    Then restart the computer and plug in the magicjack and let it update.
    If you are using the softphone on the desktop,then exit magicjack and
    disconnect the magicjack dongle.
    Then plug in the USB phone and start the magicjack application.
    Make sure the audio devices are configured properly then try it.
    It may be that using 2 different audio devices with the magicjack
    is causing a startup conflict.
    The magicjack dongle is one audio device and the USB phone is another one.
    Is there a reason you are not connecting a regular phone to the magicjack?
     
  3. Brookston

    Brookston Thread Starter

    Joined:
    Nov 11, 2002
    Messages:
    111
    leroys1000 said: "I don't understand why you are using a USB internet phone..."

    Because I posted the wrong thing--using incorrect terminology--I have wasted our time. PLEASE forgive me. The phone is connected to the MagicJack unit, and the MagicJack unit is plugged into a USB port. I called it a USB phone in error because ultimately, in my mind, the phone was (through the MagicJack) plugged into a USB port. I am sorry for the confusion. Can you (or someone else) still help? I hope so.
     
  4. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    OK,it's not a big deal.
    Was just wondering.:)
    You might try unplugging the magicjack,then uninstalling the magicjack
    application from the control panel.
    Then restart the computer.
    Then plug the magicjack back in.
    It should startup automatically.
    If there are any updates,it should download and install them as it starts up.
    Also try the magicjack in a different USB port in case
    it is having some connection problems in the port you are using.
    One problem I had with it is it didn't reset properly when the computer
    was restarted.
    It would work 3 times,then wouldn't start,so I had to unplug it for a few
    seconds and plug it back in.

    If you think it might be a problem in the magicjack itself,I think you can
    get a replacement from them for a reduced price and use it to login
    to your current account.

    From the magicjack site.............
    magicJack is dedicated to ensuring your complete satisfaction.

    We will replace your magicJack no questions asked within the warranty period as long as there is no physical damage. There is a $9.95 shipping and handling fee.

    All you have to do is plug your replacement in and follow the prompts. Your license and phone number will transfer.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1065503