Solved: mail merge printing problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ctothed5

Thread Starter
Joined
Dec 15, 2013
Messages
3
i have created a mail merge, ready to finish and print, when i choose print, a ms office box comes up that i can type text in then when i click ok, it comes up again, the docs print, after i click ok on each box, i can't do that for all the merge because some of then are 300 pages! so frustrating, tried troubleshooting for hours with no luck, seems to be with the printing, the merge seems fine and has no errors, data source is a simple spreadsheet into the word doc...
 
Joined
Jun 8, 2001
Messages
2,583
Welcome to TSG,
I'm guessing you have an unlinked reference in the mail merge somewhere. The field that is causing the prompt is not referenced or has a miss-spelling. Often happens if you change the spreadsheet after setting up the merge.
 

ctothed5

Thread Starter
Joined
Dec 15, 2013
Messages
3
ok awesome, any tips on how to find that reference, just tried to set up again from scratch with no luck, just a simple spreasheeet merged into a doc
 
Joined
Jun 8, 2001
Messages
2,583
Glad you worked it out. I was away for a few days and was unable to follow up. Come back and help others on TSG if you get the opportunity.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top