(Solved) Marked Files?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

IBwebin

Thread Starter
Joined
Oct 18, 2002
Messages
94
O.K. Let's see if I can explain the latest mess I've gotten myself into... A friend of mine created some business forms for me, with WORD PAD. I went to run them in my laptop. When I attempted to open one of the files, the box said "open with". Well, I chose adobe (not realizing these were not pdf files), and I was taken to acrobat, where I was informed that the files were not pdf files and could not be read in acrobat. So...I simply went back to the CD file box to try something else. Guess what? Now most of the files are "marked" with the abobe icon, and will not open in Word pad! My laptop has them marked as adobe files, nomatter if I remove and rerun the CD. Any ideas? I even uninstalled Adobe, thinking that might do it. Nope, the files are still marked with the adobe icon. I can open the CD in my desktop computer, and they still work.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
You need to re-associate those file types with the appropriate program, which sounds more complicated than it is in reality.

First, you need to be make sure that your file extensions are being displayed in the first place:

Open a Windows Explorer window, and go to View (or Tools) > Folder Options > View.

Make sure that "hide extensions for known file types" is UNchecked, and press OK.

Now select any file of the type you want to change.

. Highlight the file by clicking on it once
· Hold down the shift key and then right-click your mouse
· Select "Open With" from the menu
. Pick the application of your choice.

Be sure to check the box, "Always use this program to open these files".
· Click "OK" and you are all done!

Now you want to reboot to help register the changes.
 

IBwebin

Thread Starter
Joined
Oct 18, 2002
Messages
94
Thank you, TONYKLEIN! I got the things to open in word pad. The window says they are XLS files. But the text is just a bunch of weird characters! I still have something set wrong, don't I?
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
*.xls file are MS Office Excel files, so you need to associate those with that application, and NOT with Wordpad.

You can do that in exactly the same way in which you erroneously associated them with Wordpad.

In case of doubt, please ask.
 

IBwebin

Thread Starter
Joined
Oct 18, 2002
Messages
94
O.K. I don't have MS Office Excel. Is there a free download?
 

IBwebin

Thread Starter
Joined
Oct 18, 2002
Messages
94
Thank you, TonyKlein!! I did download the Excel Viewer, and it works! You are GREAT!!! Maybe I can help you one day.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top