1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Media Player keeps stopping

Discussion in 'Windows Vista' started by D0C_Hol1d@y, Jun 13, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. D0C_Hol1d@y

    D0C_Hol1d@y Thread Starter

    Joined:
    Nov 10, 2005
    Messages:
    944
    I keep getting this error when I attemp to open WMP11: WMP11 has stopped working, aproblem has caused the program to stop working properly. Then it goes on to say: Windows will close the program and notify you if a solution is available.

    I tried something logical and re-set it up. No luck it will not work for me still any help is appreciated.:confused:

    I could never find that solution they were talking about.
     
  2. D0C_Hol1d@y

    D0C_Hol1d@y Thread Starter

    Joined:
    Nov 10, 2005
    Messages:
    944
    How come I always get the errors that nobody else does? That's my life story I guess.

    In XP I would remove the windows component completely and then install it later. In Vista I can't find windows component removal at all. You can deselect them and make them not work but you can not remove the piece of **** from your system. Anybody's thoughts please.... I am getting stumped.
     
  3. Eriksrocks

    Eriksrocks

    Joined:
    Aug 7, 2005
    Messages:
    2,183
    You want to uninstall Vista? Well, if these errors are coming out of nowhere, they are probably your system. Try reformatting once more if you want to get rid of it. Go into XP, and then right-click My Computer and go to Manage. Under the Storage folder, choose Disk Management. Find the HD or partition you want to format, right-click on it, and then choose Delete. Then, right-click on the empty space and choose New Partition.... Go through the wizard, and make sure that Quick format is unchecked. Depending on the size of the partition, it may take a while, like one or two hours. But Windows should check the drive for any bad sections, so when you're done, you should have a clean, working partition.

    After, that, go find your original XP installation or reinstallation CD. Put it in and boot from it. Once you get to the welcome screen, press R to start the Recovery Console. If it asks you which Windows installation you want to enter, type 1 and hit enter. It will ask you for the administrator password. Try your regular Windows XP password. If that doesn't work, then just leave it blank and hit enter. Then a prompt should come up. Type in fixboot. This will eradicate Vista's boot manager so you can do a clean install.

    Note: There also might be a folder in your XP partition called boot. If there is, delete it.

    After that, just try to reinstall it.
     
  4. D0C_Hol1d@y

    D0C_Hol1d@y Thread Starter

    Joined:
    Nov 10, 2005
    Messages:
    944
    eriks i'm talking about vista, media player 11 won't start in vista. I installed vista 3 times and the last time i activated it. if it don't work and not one person can help me fix it then so what. I am leaving it alone then. I am only trying to learn the new system I don't need it to be my OS for good. What would repairing the windows installed on a entirely seperate hardrive have to do with fixing the problem? Everything works except media player 11. I think I can live without it. I am only evaluating the system, it has a long way to go still.
     
  5. Eriksrocks

    Eriksrocks

    Joined:
    Aug 7, 2005
    Messages:
    2,183
    Sorry, I misread your post. I would try quitting any background applications and then try it again.
     
  6. D0C_Hol1d@y

    D0C_Hol1d@y Thread Starter

    Joined:
    Nov 10, 2005
    Messages:
    944
    I just removed all traces of it. My meet and greet with the OS is finished until it's released for real. It was nice to see it and get a face-to-face, they are on to something but it still needs a lot of work. I'm not buying it until it's out for at least a year it has a ton of bugs in it.
     
  7. gillg

    gillg

    Joined:
    Apr 16, 2007
    Messages:
    1
    I had a similar problem, here is the solution I received from Microsoft Tech support, Kevin Zhao
    1. Click Start - All Programs - Accesories
    2. Right Click Command Prompt and select "Run as administrator"
    3. Type the following command and press Enter.

    regsvr32 wmp.dll

    Popup Regsvr32 will come up with the following:
    DLLRegisterServer in wmp.dll succeeded.

    Start Media Player.....it worked for me. I have Vista Home Premium.
     
  8. kellyjam

    kellyjam

    Joined:
    Apr 21, 2007
    Messages:
    4
    I ran the reg and it said it succeeded but still can't bring up WMP. Strangely I can bring up Windows Media Center.

    Acer 5610-2273
    Vista Home Premium Edition
    Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
     
  9. dodgermd

    dodgermd

    Joined:
    Jan 21, 2008
    Messages:
    11

    This can happen with vista if you are not typing the command from the route of the drive.

    The following should address this issue.

    As advised open the start menu
    Go to accessories
    Right click on command prompt
    Select "run as administrator"

    In the dos box that opens you will be logged on to C:\Windows\System32>
    Due to Vista's security features some commands are disables even when run as administrator.
    To remedy this try the following

    From the line C:\Windows\System32>
    Type CD\
    Then press enter/return
    You should now be logged on to the route of the drive.
    In my case C:\>
    From here type regsvr32 wmp.dll
    It should look like this
    C:\>regsvr32 wmp.dll
    remember to put a space between the regsvr32 and the wmp.dll as this tell the system to execute a command and register the wmp dll.
    Then hit return/enter.

    Once you get the succeeded message and you are returned to the command prompt type exit and hit return/enter.
    The exit command ensures that the system knows you are completed and happy with the result.

    After this open media player and all should be fine.

    Hope this helps

    :)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/475156