1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) media player stuttering

Discussion in 'Multimedia' started by Bob1190, Jun 16, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Bob1190

    Bob1190 Thread Starter

    Joined:
    Apr 24, 2002
    Messages:
    33
    I'm runnining windows xp. When I download some video , windows media player will start and then it will start to stutter; Sound and video. My sound card is a cheap Creative Sound Blaster PCI. Is this the cause? I couldn't find any articles in the Microsoft Knowledge Base. Windows Media Player version 8.

    Thanks for your help.

    Bob:rolleyes:
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    28,780
    Hiya

    What is the full name for your Sound card? Go to Control Panel | System. Device Manager. Under Sound will be the name. Also, rightclick, choose Properties, and then Driver tab. What is the version?

    Also, what about the video card? Its under Display, and do as above.

    Regards

    eddie
     
  3. Bob1190

    Bob1190 Thread Starter

    Joined:
    Apr 24, 2002
    Messages:
    33
    Creative AudioPCI (ES1371, ES1373)(WDM)
    Driver version 5.1.2535.0


    Radeon 7200
    Driver version 6.13.10.6015
     
  4. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    28,780
    Okay

    Took me a while, but this is for your sound card:

    http://www.americas.creative.com/support/files/download.asp?Centric=15&OS=13

    You want the

    It doesn't say the version, but this instead:

    Revision: S128-DRV-W3-US
    Date: 11/19/2001 Size: 4.4 MB

    Have a look at the driver tab again, and see if its older or newer.

    And there is a new one for your video card:

    http://www.ati.com/support/products...indows+XP&cboProducts=RADEON+7200&cmdNext=GO!

    Version 6.13.10.6094

    eddie
     
  5. Bob1190

    Bob1190 Thread Starter

    Joined:
    Apr 24, 2002
    Messages:
    33
    Problem resolved. new drivers working fine.
     
  6. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    28,780
    Glad to hear it

    eddie
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/83694